
Computer Essentials         Quick Reference
This quick reference is for understanding the main concepts of ICT and using the computer and managing files on Windows 7

This module sets out essential concepts and skills relating to the use of devices, file 
creation and management, networks and data security.

Successful candidates will be able to:

•	 Understand key concepts relating to ICT, computers, devices and software.

•	 Start up and shut down a computer.

•	 Work effectively on the computer desktop using icons, windows.

•	 Adjust the main operating system settings and use built-in help features.

•	 Create a simple document and print an output.

•	 Know about the main concepts of file management and be able to efficiently 
organise files and folders.

•	 Understand key storage concepts and use utility software to compress and 
extract large files.

•	 Understand network concepts and connection options and be able to connect 
to a network. 

•	 Understand the importance of protecting data and devices from malware and of 
backing up data.

•	 Recognise considerations relating to green IT, accessibility and user health.

1      Computers and Devices

1.1  ICT 
1.1.1  Define the term Information and 
 Communication Technology (ICT).

•	 ICT - Using digital technology to access, store 
and process information into an organized and 
understandable form

1.1.2 Identify different types of ICT services and
 uses like: 

•	 Internet services - Examples include online 
banking, online shopping, e-mail and data 
transfer

•	 Mobile technology - Examples include using 
the internet on smartphones, laptops

•	 Office productivity applications - Examples 
include word processing, spread sheets, 
presentation software

1.2 Hardware
1.2.1 Define the term hardware. 

Hardware - Physical, tangible items that form part 
of a computer system

1.2.1 Identify the main types of computers like: 

Types of Computer

Desktop A traditional stand-alone or 
networked computer 

Laptop 
A small, portable computer 
designed for mobile, flexible 
use 

Tablet 
A small, mobile, hand-held 
computer that combines 
computing and Internet access

1.2.1 Identify the main types of devices like:

Types of Devices

Smart 
Phone

Used for phone calls, 
e-mail, Internet browsing, 
and working with mobile 
applications

Media 
Player

Used to download and 
play music and videos

Digital Camera Used to take photographs in 
digital format

1.2.2  Define the terms processor, Random Access 
Memory (RAM), storage. Understand their 
impact on performance when using computers 
and devices.

•	 Processor - An important component for 
processing information

•	 RAM - Working temporary memory that loses 
its data when the computer is shut down

•	 Storage - Internal or external devices that 
retain saved data.

• The type and speed of the processor, the 
amount of RAM used, and the amount of 
available storage space, can have an impact 
on the computer’s overall performance.

1.2.3 Identify the main types of integrated and 
external equipment like: 

Printers

Devices that print 
information on 
paper or other 
materials 

Screens
Devices that 
display text and 
graphics 

Scanners

Devices that read 
images or text and 
convert the data into 
digital information

Keyboards
Typing devices used to 
issue commands and 
enter characters

Mouse/
Trackpad

A pointing device used 
to select items and 
issue commands

Web 
camera

(webcam)

A video camera used 
to capture a digital 
video

Speakers
Devices that produce 
sound waves audible 
to the human ear 

Microphone A device used to 
digitally capture sound

Docking 
Station

A device that connects 
a laptop computer to 
other devices

1.2.4  Identify common input/output ports like: 
•	 Universal Serial Bus (USB) - Typically used to 

connect storage and other devices
•	 High-Definition Multimedia Interface (HDMI) - 

Typically used to connect media devices
1.3 Software and Licensing
1.3.1 Define the term software and distinguish 

between the main types of  software like: 
operating systems, applications. Know that 
software can be installed locally or available 

online.
•	 Software - Applications or programs that 

perform specific tasks, such as word 
processing or graphics editing

•	 Operating system - Controls the computer, 
schedules tasks, manages storage, and 
handles communication with other devices.

•	 Applications software - Designed for specific 
tasks such as presentations or spreadsheets.

•	 Software can be installed on a specific 
computer or device, on a network or accessed 
via the cloud.

1.3.2  Define the term operating system and 
identify some common operating systems for 
computers and devices.
•	 Operating system - Software that schedules 

tasks, manages storage and handles 
communication with other devices

•	 Examples include Windows, Linux, Mac OS X
1.3.3 Identify common examples of applications like: 

•	 Office productivity - Examples include word 
processing and spreadsheets

•	 Communications - Examples include e-mail 
and instant messaging

•	 Social networking - Examples include websites 
that allows users to connect and exchange 
status updates and comments

•	 Media - Examples include news applications 
and social media applications

•	 Design - Examples include photo-editing and 
desktop publishing

•	 Mobile applications - Examples include online 
storage applications and e-mail applications

1.3.4 Define the term End-User License Agreement 
(EULA). Recognise that software must be 
licensed before use.
•	 EULA - A legal agreement between the user of 

software and the software manufacturer
•	 Users should ensure all software used is fully 

licensed before use.
1.3.5 Outline the types of software licenses: 

•	 Proprietary - Software that must be bought 
before use

•	 Open source - Free software that makes its 
source code available

•	 Trial version - Software that can be used for 
a restricted time only and users will have to 
purchase to use further

•	 Shareware - Software that is distributed 
on a try-before-you-buy basis with limited 
functionality

•	 Freeware - Free copyrighted software
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Quick Reference1.4 Start Up, Shut Down   
1.4.1 Start a computer and log on securely using a 

user name and password.
•	 Make sure that both the computer and monitor 

are plugged into a power source.
•	 Turn on the computer and the monitor.
•	 Enter a user name and password when 

requested.
•	 Press the Return key.

1.4.2 Log off a computer using an appropriate 
routine.
•	 Close any open files and applications.
•	 Click the Start button.
•	 Select the Shut Down arrow.
•	 Click Log off.

1.4.2 Shut down a computer using an appropriate 
routine.
•	 Close any open files and applications.
•	 Click the Start button.
•	 Click Shut Down.

1.4.2 Restart a computer using an appropriate 
routine.
•	 Close any open files and applications.
•	 Click the Start button.
•	 Select the Shut Down arrow.
•	 Click Restart.

2.1 Desktop and Icons      
2.1.1 Outline the purpose of the desktop and the 

task bar.
•	 Desktop - Displays icons for files, folders and 

applications
•	 Task bar- Shows active applications, files and 

folders and other icons
2.1.2 Identify common icons like those representing: 

FILES

FOLDERS

APPLICATIONS

PRINTERS

DRIVES

SHORTCUTS/ALIASES

RECYCLE BIN/WASTEBASKET/
TRASH

2.1.3 Select and move icons.
•	 On the desktop, click on an icon and drag and 

drop to a new location.
2.1.4 Create a shortcut/alias.

•	 Select location to move shortcut to.
•	 Right-click and click Create shortcut.

2.1.4 Rename a shortcut/alias.
•	 Right-click on the shortcut icon.
•	 Click Rename.
•	 Enter new name.

2.1.4 Move a shortcut/alias.
•	 Right-click on the shortcut icon.
•	 Click Cut.
•	 Select location to move shortcut to.
•	 Right-click and select Paste.

2.1.4 Delete a shortcut/alias.
•	 Right-click on the shortcut icon.
•	 Click Delete.
•	 Click Yes to confirm deletion.

2.2 Using Windows    
2.2.1 Identify the different parts of a window: 

1. Title bar
2. Menu 
3. Toolbar/Ribbon
4. Status bar
5. Scroll bar. 

 
2.2.2 Open, collapse, expand, restore down, 

maximise, resize, move, close a  window.
• To open a window, select the file or folder, 

right-click and select Open.
• To collapse a window, click the Minimise 

button in the upper right corner of the window.
• To expand a window, move the mouse to the 

edge of the Title bar and drag the window to 
increase the size.

• To restore down a window, click the Restore 
Down button in the upper right corner of the 
window.

• To maximise a window, click the Maximise 
button in the upper right corner of the window.

• To resize a window, move the mouse over 
the Title bar and drag the window to size 
preferred.

• To move a window, move the mouse over 
the Title bar and drag the window to a new 
location.

• To close a window, click the Close button in 
the upper right corner of the window.

2.2.3 Switch between open windows. 

• Move the mouse over the application icons 
on the Task Bar so any open windows are 
displayed.

• Click the required window icons found on the 
Task Bar.

2.3 Tools and Settings   
2.3.1 Use available help functions.    

• Click the Start button.
• Click Help and Support.
• Enter the query into the Search Help search 

box.
• Press the Return key.

2.3.2 View the computer’s basic system information: 
operating system name and version number, 
installed RAM.
• Click the Start button.
• Click Control Panel.
• Click System.

2.3.3 Change desktop configuration settings: date 
and time.
• Click the time shown on the right side of the 

Task Bar.
• Click Change Date and time settings.
• Click Change Date and time.
• Enter a date and time.
• Click Apply.

2.3.3 Change desktop configuration settings: volume 
settings.
• Double-click the speaker button on the right 

side of the Task Bar.
• Adjust the volume as required.

2.3.3 Change desktop configuration settings: 
background.
• Right-click on the desktop and click 

Personalize.
• Click a theme to change the desktop 

background.
• Click Apply.

2.3.3 Change desktop configuration settings: 
resolution.

• Right-click on the desktop and click Screen 
resolution.

• Click the Resolution box.
• Click on the Resolution field arrow and drag 

the slider to specify a screen resolution.
• Click Apply.

2.3.4 Change keyboard language. 
• Click the Start button.
• Click Control Panel.
• Click Region and Language.
• Click on the Keyboards and Languages tab.
• Click Change Keyboards.
• Click on the preferred keyboard language.
• Click OK.

2.3.4 Add keyboard language. 
• Click the Start button.
• Click Control Panel.
• Click Region and Language.
• Click on the Keyboards and Languages tab.
• Click Change Keyboards.
• Click Add.
• Click on the expandable button next to the 

language required.
• Click on the expandable button next to the 

keyboard.
• Check the language checkbox option 

preferred.
• Click OK.

2.3.4 Remove keyboard language. 
• Click the Start button.
• Click Control Panel.
• Click Region and Language.
• Click on the Keyboards and Languages tab.
• Click Change Keyboards.
• Select the keyboard language to remove.
• Click Remove
• Click OK.

2.3.4  Change default language.
• Click the Start button.
• Click Control Panel.
• Click Region and Language.
• Click on the Keyboards and Languages tab.
• Click Change Keyboards.
• Select the language button in Default language 

input field.
• Select from the list of installed default 

languages.
• Click OK.

2.3.5 Shut down a non-responding application.
• Press the Ctrl+Alt+Delete keys.
• Click the Start Task Manager button.
• In the Applications tab select the application.
• Click End Task.

2.3.6 Install an application.
• Click the Start button.
• Click Control Panel.
• Double-click Add or Remove Programs.
• Click Add New Programs.
• Click Install a program from the network.
• Select program to install to begin the wizard.
• Follow the wizard instructions.

2.3.6 Uninstall an application.

• Click the Start button.
• Click Control Panel.
• Click Programs and Features.

2      Desktop, Icons, Settings
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Quick Reference• Select the application to uninstall.
• Click Uninstall/Change.
• Click Yes.

2.3.7 Connect a device (USB flash drive, digital 
camera, media player) to a computer. 
• Insert the flash drive (or cable for other device) 

into the USB port on the computer. 
• The computer will signal that a new device has 

been detected.
• Save or view files and folders as needed.

2.3.7 Disconnect a device using an appropriate 
routine.
• Click on the USB device icon on the Task Bar.
• Select Eject USB Disk and remove the USB 

flash drive.
2.3.8 Capture a full screen.

• Press the Print Screen key.
2.3.8 Capture an active window.

• Open a window on the desktop.
• Press the Alt key + Print Screen key.

3.1 Working with Text
3.1.1 Open a word processing application. 

• Click the Start button.
• Select All Programs.
• Click Microsoft Word 2010.

3.1.1 Close a word processing application. 
• Click the File button.
• Click Exit.

3.1.1 Open files.
• Click the File button.
• Click Open.
• Select the document to open and click Open.

3.1.1 Close files.
• Click the File button.
• Click Close.

3.1.2 Enter text into a document.
• Click into the open word processing 

document.
• Enter the text.

3.1.3 Copy text within a document, between open 
documents. 
• Select the text to copy.
• On the Home tab, in the Clipboard group, click 

the Copy button.
• Click in a new location within the document or 

within another open document.
• On the Home tab in the Clipboard group, click 

the Paste button.
3.1.3 Move text within a document, between open 

documents. 
• Select the text to move.
• On the Home tab, in the Clipboard group, click 

the Cut button.
• Click in a new location within the document or 

within another open document.
•	 On the Home tab in the Clipboard group, click 

the Paste button.
3.1.3 Paste a screen capture into a document.

• After taking the screen capture, click in a new 
location within the document.

• On the Home tab in the Clipboard group, click 
the Paste button.

3.1.4 Save and name a document.
• Click the File button.
• Click Save.
• Create a file name and select the location.
• Click Save.

3.2 Printing      
3.2.1 Install a printer. 

• Click the Start button.
• Click Devices and Printers.
• Click Add a printer.
• Follow the wizard instructions.

3.2.1 Uninstall a printer. 
• Click the Start button.
• Click Devices and Printers.
• Select the printer.
• Right-click and select Remove device.
• Click Yes to confirm removal.

3.2.1 Print a test page.
• Right-click a printer.
• Click Printer properties.
• On the General tab, click Print Test Page.
• Click OK.

3.2.2 Set the default printer from an installed printer 
list.
• Click the Start button.
• Click Devices and Printers.

• Select a printer to set as default printer.
• Right-click and click Set as Default Printer.

3.2.3 Print a document from a word processing 
application.
• In an open document, click the File button.
• Select Print.
• Click Print.

3.2.4 View, pause, restart, cancel a print job.
• To view a print job, double-click on the Printer 

icon on the Task Bar.
• To pause a print job, right-click the print job 

and select Pause.
• To restart a print job, right-click the print job 

and select Restart.
• To delete a print job, right-click the print job 

and select Cancel.

4.1 Introducing Files and Folders     
4.1.1 Understand how an operating system or-

ganises drives, folders, files in a hierarchical 
structure. 
• Windows Explorer displays the hierarchical 

structure of files, folders, and drives on your 
computer.

4.1.1 Navigate between drives, folders, sub-folders, 
files.

• Click the Start button.
• Click Computer.
• Double-click on the drive where the folder or 

file is located.
• Locate the folder and file name on the 

drive. 
4.1.2 Display file, folder properties like: name, size, 

location.
• Right-click on the file or folder.
• Select Properties.
• Click OK.

4.1.3 Change view to display files and folders like: 
tiles, icons, list, details.
• In an open window, click on the Change your 

view button.
• Click on a preferred option to view files or 

folders.
4.1.4 Identify common file types like: 

Common File Type File Extension File 
Icon

Word Processing .docx  

Spreadsheet .xlsx  

Presentation .pptx  

Portable Document 
Format

.pdf  

Image .gif, .jpg, .bmp  

Audio .mp3  

Video .avi  

Compressed .zip  

Executable .exe  

4.1.5 Open a file, folder, drive.
• Select the file, folder or drive to open.
• Right-click and click Open.

4.1.6 Recognise good practice in folder, file naming: 
• Use meaningful names for folders and files to 

help with searching and organisation.
4.1.7 Create a folder.

• Navigate to where the folder will be created.
• Right-click and click New.
• Click Folder.
• Enter a folder name and press the Return key.

4.1.8 Rename a file, folder.
• Right-click on the file or folder to re-name.
• Click Rename.
• Enter a new name.
• Press the Return key.

4.1.9 Search for files by properties: all or part of file 
name.
•	 Double-click the Windows Explorer icon on the 

Task Bar.
•	 In the search field enter a full file name or part 

of a file name.
•	 Click Search.

4.1.9 Search for files by properties: using wildcards 
if necessary 
•	 Double-click the Windows Explorer icon on the 

Task Bar.
•	 In the search field use wildcards in the criteria 

boxes to perform search.
•	 Enter *.txt to find all files with the extension 

.txt.
•	 Enter b*.* to find all files that begin with the 

letter b.
•	 Click Search.

4.1.9 Search for files by properties: by content.
•	 Click the Start button.
•	 Click Search.
•	 Enter text.

4.1.9 Search for files by properties: by date modified.
•	 Double-click the Windows Explorer icon on the 

Task Bar.
•	 Click in the Search Libraries field.
•	 Click Date modified.
•	 Select date required from displayed calendar.

4.1.10 View list of recently used files.      
•	 Click the Start button.
•	 Select Recent Items.
•	 If the Recent Items button is not already 

installed, right-click the Task Bar and click 
Properties.

•	 In the Start Menu tab, click Customize.
•	 In the dialog displayed, check the Recent 

Items checkbox.
•	 Click OK.

4.2 Organising Files and Folders        
4.2.1 Select individual files, folders.

•	 Click on a file or folder.
4.2.1 Select adjacent files, folders.

•	 Click the first file or folder, hold down the Shift 
key, and then click the last file or folder.

•	 Release the Shift key.
4.2.1 Select non-adjacent files, folders.

•	 Hold down the Ctrl key, and then click each file 
or folder to select.

4.2.2 Sort files in ascending, descending order by 
name.
•	 Click the View menu.
•	 Select Sort by.
•	 Click Name to sort files by name in ascending 

order.
•	 Click the View menu.
•	 Select Sort by.
•	 Click Descending to sort in descending order.

4.2.2 Sort files in ascending, descending order by 
size.
•	 Click the View menu.
•	 Select Sort by.
•	 Click Size to sort files by size in ascending 

order.
•	 Click the View menu.
•	 Select Sort by.
•	 Click Descending to sort in descending order.

4.2.2 Sort files in ascending, descending order by 
type.
•	 Click the View menu.
•	 Select Sort by.
•	 Click Type to sort files by name in ascending 

order.
•	 Click the View menu.
•	 Select Sort by.
•	 Click Descending to sort in descending order.

3     Outputs

4   File Management



Quick Reference4.2.2 Sort files in ascending, descending order by 
date modified.
•	 Double-click on the folder containing the files 

to sort.
•	 Click the View menu.
•	 Select Sort by.
•	 Click Date Modified to sort files by date 

modified in ascending order.
•	  Click the View menu.
•	 Select Sort by.
•	 Click Descending to sort in descending order.

4.2.3 Copy files, folders between folders, drives.
•	 Right-click on the file or folder to copy.
•	 Click Copy.
•	 Click on the new location.
•	 Right-click and click Paste.

4.2.3 Move files, folders between folders, drives.
•	 Right-click on the file or folder to move.
•	 Click Cut.
•	 Click on the new location.
•	 Right-click and click Paste.

4.2.4 Delete files, folders to the recycle bin/
wastebasket/trash.
•	 Right-click on the file or folder to delete.
•	 Click Delete.
•	 Click Yes to confirm deletion.

4.2.4 Restore files, folders to original location.
•	 Double-click the Recycle Bin icon.
•	 Select the items to restore.
•	 On the Recycle Bin Tasks pane, click Restore 

the selected items.
4.2.5 Empty the recycle bin/wastebasket/trash.   

•	 Open the Recycle Bin.
•	 On the Recycle Bin Tasks pane, click Empty 

Recycle Bin.

4.3 Storage and Compression
4.3.1 Identify the main types of storage media like:

Storage 
Media

Description

Internal hard 
disk

A non-volatile, random access 
storage device for digital data

External 
hard disk

A hard disk located outside the 
computer

Network 
drive

A drive shared by multiple users 
or devices

CD An optical disc used to store music

DVD An optical disc used to store video

Blu-ray Disc A high definition optical disc used 
to store media with up to five times 
greater storage than DVDs

USB flash 
drive

A portable digital storage device

Memory 
card

A digital storage device used in 
cameras and other devices

Online file 
storage

A file storage service available over 
the Internet

4.3.2 Identify file size, folder size, storage capacity 
measurements like: 

Unit Bit Size Comparable To

Kilobyte 
(KB)

1,024 
Bytes

½ page of plain 
text

Megabyte 
(MB)

1,024 KB 700 pages of 
plain text or one 
picture/graphic

Gigabyte 
(GB)

1, 024 MB A set of 
encyclopaedias

Terabyte 
(TB)

1,024 GB A bookstore full 
of books

4.3.3 View available space on a storage device.
•	 Select the drive or device.
•	 Right-click and select Properties.
•	 Click OK.

4.3.4 Understand the purpose of file, folder com-
pression.
•	 Compressing files decreases a file’s size and 

reduces the amount of space used for storage.
4.3.5 Compress files, folders.

•	 Select files.
•	 Right-click on files.
•	 Select Send To.
•	 Select Compressed (zipped) Folder.

4.3.6 Extract compressed files, folders to a location 
on a drive.
•	 Right-click on the compressed file icon.
•	 Select Extract All.

5.1  Network Concepts  
5.1.1 Define the term network. 

•	 Network- More than one computer or device 
connected together to share data, applications 
or peripherals

5.1.1 Outline the purpose of a network: 
•	 Share, access data and devices securely

5.1.2 Define the term Internet. Identify some of its 
main uses like: World Wide Web (WWW), VoIP, 
e-mail, IM.
•	 Internet - A global network connecting millions 

of computers worldwide
•	 Main uses - To provide access to information 

via the World Wide Web, to allow conversa-
tions over the internet (VoIP), to allow digital 
message exchange via email and to allow 
real-time text messaging via instant messaging

5.1.3 Define the terms intranet, virtual private net-
work (VPN) and identify their main uses.
•	 Intranet - A private Internet used internally 

within an organisation to store internal docu-
ments, training material or business specific 
applications

•	 VPN - A network used to connect remote 
users securely to a business network to share 
data and communicate.

5.1.4 Understand what transfer rate means. Un-
derstand how it is measured: bits per second 
(bps), kilobits per second (kbps), megabits per 
second (mbps), gigabits per second (gbps).
•	 Transfer rate - The rate at which information is 

transferred to or from a disk drive
•	 Measured in bits per second (bps), kilobits per 

second (kbps), megabits per second (mbps), 
gigabits per second (gbps).

5.1.5 Understand the concepts of downloading from, 
uploading to a network.
•	 Downloading - To copy a file or image from a 

web page
•	 Uploading - To copy a file or image from a 

computer to a web page
5.2 Network Access
5.2.1 Identify the different options for connecting to 

the Internet like: 
•	 Phone line
•	 Mobile technology
•	 Cable
•	 Wi-fi
•	 Wi-max
•	 Satellite

5.2.2 Define the term Internet Service Provider (ISP). 
•	 Internet Service Provider (ISP) - An organisa-

tion that provides access to the Internet
5.2.2 Identify important considerations when 

selecting an Internet subscription option like: 
•	 Upload speed
•	 Download speed
•	 Download quota 
•	 Cost

5.2.3 Recognise the status of a wireless network: 
•	 Protected/secure - The network is protected to 

prevent unauthorised access.
•	 Open - The network is accessible to all

5.2.4 Connect to a wireless network.
•	 Double-click on the wireless connection icon 

on the Task Bar. 
•	 Select desired network and connect, using a 

password if required.

6.1 Protecting Data on Computers and Devices
6.1.1 Recognise good password policies like: 

•	 Create with adequate length
•	 Create with adequate character mix
•	 Do not share
•	 Change regularly

6.1.2 Define the term firewall and outline its purpose.
•	 Firewall - A security system designed to pro-

tect a network against external threats
6.1.3 Understand the purpose of regularly backing 

up data to a remote location.
•	 Important to have an off-site backup copy of 

files in case of unforeseen network, hardware 
or software problems, so that a copy of the 
data is available if the original data were to 
become unusable

6.1.4 Recognise the importance of regularly  
 updating software like: anti-virus, 
 application, operating system software.

•	 Update anti-virus regularly to detect new 
viruses

•	 Update application and operating system 
software regularly to fix known problems and 
security risks

6.2 Malware
6.2.1 Define the term malware. Identify different 

types of malware like: virus, worm, Trojan, 
spyware.
•	 Malware - Malicious software designed to 

install itself on a computer without the owner’s 
consent 

•	 Virus - Intrusive programs that infect computer 
files and may cause damage

•	 Worm - Self-replicating malware that uses a 
computer network to send copies of itself to 
other computers

•	 Trojan  - Destructive program that masquer-
ades as an application.

•	 Spyware - Malware that collects information 
on user browser habits without their consent

6.2.2 Be aware how malware can infect a computer 
or device.
•	 Viruses can be transmitted via the installation 

of a program from an insecure source on the 
Internet, a CD- ROM, an online bulletin board, 
or e-mail attachments.

6.2.3 Use anti-virus software to scan a computer.
•	 Open the virus scanning application.
•	 Enter the specific drive(s), folder(s) and name 

of file to scan.
•	 Perform the scan.

6.3 Health and Green IT    
6.3.1 Recognise ways to help ensure a user’s well-

being while using a computer or device like:
•	 Take regular breaks
•	 Ensure appropriate lighting and posture
•	 Lighting should be bright enough and correctly 

positioned.
•	 Correct positioning of the computer, desk and 

seat will minimise bad posture.
6.3.2 Recognise computer and device energy saving 

practices:
•	 Turning off - When not in use
•	 Adjusting automatic shut down - After a speci-

fied number of minutes not used
•	 Adjusting backlight - This can be decreased
•	 Adjusting sleep mode settings - This can be 

activated after pre-set timings
6.3.3 Recognise that computers, devices, batteries, 

printer cartridges and paper should be 
recycled.

6.3.4 Identify some options available for enhancing 
accessibility like: 

Type Description

Voice 
recognition 
software

Translates voice commands and 
is used in place of a mouse and 
keyboard

Screen 
reader

Reads aloud information from a 
computer display, for users with 
impaired vision

Screen 
magnifier

Displays enlarged screen content

On-screen 
keyboard

Provides an alternative to a 
physical keyboard or inputting data

High 
contrast

Makes the screen easier to view 
for users
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