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Standard Module - Presentation        Quick Reference

Quick Reference

This quick reference is for Microsoft PowerPoint 2007 on Windows XP

This module requires the candidate to demonstrate competence in using 
presentation software.  

Successful candidates will be able to:
Work with presentations and save them in different file formats.
Choose built-in options such as the Help function within the application to 
enhance productivity.
Understand different presentation views and when to use them, choose different 
slide layouts and designs.
Enter, edit and format text in presentations. Recognize good practise in applying 
unique titles to slides.
Choose, create and format charts to communicate information meaningfully.
Insert and edit pictures, images and drawn objects.
Apply animation and transition effects to presentations and check and correct 
presentation content before finally printing and giving presentations.

PowerPoint 2007 Tabs

General  

Open a presentation CTRL+O

Save a presentation CTRL+S

Print a presentation CTRL+P

Close a presentation CTRL+W

Undo CTRL+Z

Redo or Repeat CTRL+Y

Help F1

Switch between apps ALT+TAB

Editing  

Cut CTRL+X

Copy CTRL+C

Paste CTRL+V

Bold CTRL+B

Italics CTRL+I

Underline CTRL+U

Slide Show Delivery 

End slide show ESC

Toggle screen black B

Toggle screen white W

Pause show S

Navigation  

Previous slide PAGE UP

Next slide PAGE DOWN

First Slide CTRL+HOME

Last Slide CTRL+END

Keyboard Shortcuts

Working with Presentations   
1.1.1 Open a presentation application.

Click the Start button.
Select All Programs.
Click Microsoft PowerPoint 2007.

1.1.1 Close a presentation application.
Click the Office button.
Click Exit PowerPoint.

1.1.1 Open presentations.

Click the Office button.
Click Open.
Select presentation(s) to open and click Open. 

1.1.1 Close presentations.
Click the Office button.
Click Close.

1.1.2 Create a new presentation based on default 
 template.

Click the Office button.
Click New.
A blank presentation is selected, click Create.

  

1.1.3 Save a presentation to a location on a drive.
Click the Office button.
Click Save.
Create a file name and select the location.
Click Save.

1.1.3 Save a presentation under another name.
Click the Office button.
Click Save As.
Enter a new file name over the existing file name and 
select the location.
Click Save.

1.1.4 Save a presentation as another file type: Rich 
 Text Format, template, show, image file format, 
 version number.

Click the Office button.
Click Save As.
Click on the Save as type arrow and select a file type.
Click Save.

1.1.5 Switch between open presentations.
On the View tab, in the Window group, click the 
Switch Window button, and then click the name of the 
presentation to switch to.

1.2  Enhancing Productivity
1.2.1 Set user preferences in the application: user name.

Click the Office button.
Click PowerPoint Options.
On the Popular tab, enter a user name in the 
User name text box.
Click OK.

 

 

1.2.1 Set user preferences in the application: default 
 folder to open and save files.

Click the Office button.
Click PowerPoint Options.
On the Save tab, enter a default file location in the 
Default file location text box.
Click OK.

1.2.2 Use available Help functions.
Click on the Help button      on the top right of 
the ribbon. 

1.2.3 Use magnification/zoom tools. 

On the View tab, in the Zoom group, click the 
Zoom button.
Select the magnification required.
Click OK.

1.2.4 Restore, minimise the ribbon.
Double-click any tab to minimize the ribbon.
Double-click any tab again to restore the ribbon.

 

Certification Test Goals

1  Using the Application

Home

Insert

Design

Animations

Slide Show

Review

View

Format



2.1  Presentation Views 
2.1.1 Understand the uses of different presentation view   
 modes.

Normal View is the main editing view to write and 
design a presentation.
Slide Sorter View shows all slides in thumbnail form 
so they are easy to sort.

Outline View displays all the text from the slides in a 
list for ease of reference and editing.
Slide Show View uses the full computer screen and is
 used when presenting a slide show to an audience.

2.1.2 Recognize good practice in adding slide titles.
Use a different title for each slide to distinguish it in 
outline view, when navigating in slide show view.

2.1.3 Change between presentation view modes: 
 normal view, slide sorter view, slide show view.

On the View tab, in the Presentation Views group, 
click a view button.

2.2 Slides
2.2.1 Choose a different built-in slide layout for a slide.

On the Home tab, in the Slides group, click the Layout 
arrow.
Click on a slide layout.

2.2.2 Apply an available design template to a presentation.

On the Design tab, in the Themes group, click the 
Themes arrow.
Click on a theme.

2.2.3 Change background color on specific slide(s), all 
 slides.

On the Design tab, in the Background group, click the 
Background group arrow.
Click on the Color button.
Click on a color.
To apply to all slides, click Apply to All.
Click Close.

 

2.3.3 Apply automatically updated date into footer 
 of specific slides, all slides in a presentation.

On the Insert tab, in the Text group, click the 
Header & Footer button.
Check the Date and Time check box.
Click Update automatically.
Click Apply or Apply All.

2.3.3 Apply non-updating date into footer of specific 
 slides, all slides in a presentation.

On the Insert tab, in the Text group, click the 
Header & Footer button.
Click in the Footer text box and check the 
Date and Time check box.
Click Fixed and enter a date.
Click Apply or Apply to All.

3.1     Handling Text
3.1.1 Recognise good practice in creating slide content.

Use short concise phrases
Use bullet points
Use numbered lists

3.1.2 Enter text into a placeholder in standard, 
 outline view.

In standard view, click into the text box on the 
slide and enter the text.
In outline view, click next to the slide number 
and enter the text.

3.1.3 Edit text in a presentation.
Click into the slide and insert or delete content.

3.1.4 Copy text within, between presentations.
Select the text to copy.
On the Home tab, in the Clipboard group, click 
the Copy button.
Click on a new location within the presentation 
or within another open presentation.
On the Home tab, in the Clipboard group, click 
the Paste button.

3.1.4 Move text within, between presentations.
Select the text to move.
On the Home tab, in the Clipboard group, click 
the Cut button.
Click on a new location within the presentation 
or within another open presentation.
On the Home tab, in the Clipboard group, click 
the Paste button.

3.1.5 Delete text.
Select the text to delete.
Press the Delete key.

3.1.6 Use the undo, redo command.
On the Quick Access Toolbar, click the Undo 
or Redo buttons.

3.2  Formatting
3.2.1 Change text formatting: font sizes.

Select the text to format.
On the Home tab, in the Font group, click the 
Font Size arrow.
Select a size from the list or enter a size into the 
Size box.

3.2.1 Change text formatting: font types.
Select the text to format.
On the Home tab, in the Font group, click the 
Font arrow.
Select a font from the list or enter a font name 
into the Font box.

 

2.2.4 Add a new slide with a specific slide layout like: 
 title slide, chart and text, bulleted list, 
 table/spreadsheet.

On the Home tab, in the Slides group, click the 
New Slide button.
Then click the Layout arrow.
Click on a slide layout.

2.2.5 Copy slides within the presentation, between open   
 presentations.

Select slide to copy in the slide pane.
On the Home tab, in the Clipboard group, click the 
Copy button.
Click on a new location within the presentation or 
within another open presentation.
On the Home tab, in the Clipboard group, click the 
Paste button.

2.2.5 Move slides within the presentation, between open   
 presentations.

Select the slide to move.
On the Home tab, in the Clipboard group, click the 
Cut button.
Click on a new location within the presentation or 
within another open presentation.
On the Home tab, in the Clipboard group, click the 
Paste button.

2.2.6 Delete slide(s).
Select the slide(s) to delete.
On the Home tab, in the Slides group, click the 
Delete button.

2.3  Master Slide
2.3.1 Insert a graphical object (picture, image, drawn   
 object) into a master slide.

On the View tab, in the Presentation Views group, 
click the Slide Master button.
On the Insert tab, in the Illustrations group, click 
the Picture, ClipArt, or Shapes button.
Select the picture, image, or shape to insert.
Click Insert to insert a picture or image or click in 
the slide to insert a shape.

2.3.1 Remove a graphical object from a master slide.
On the View tab, in the Presentation Views group, 
click the Slide Master button.
Click on the picture or image to remove.
Press the Delete key.

2.3.2 Enter text into footer of specific slides, all slides in 
 a presentation.

On the Insert tab, in the Text group, click the 
Header & Footer button.
Check the Footer check box.
Click in the Footer text box and enter the text.
Click Apply or Apply to All.

2.3.3 Apply automatic slide numbering into footer of 
 specific slides, all slides in a presentation.

On the Insert tab, in the Text group, click the 
Header & Footer button.
Check the Slide Number check box.
Click Apply or Apply to All.
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2 Developing a Presentation

3  Text



3.2.2 Apply text formatting: bold, italic, underline, 
 shadow.

Select the text to format.
To embolden the text, on the Home tab, in the
Font group, click the Bold button. 
To italicize the text, on the Home tab, in the Font 
group, click the Italic button.
To underline the text, on the Home tab, in the Font 
group, click the Underline button.
To shadow the text, on the Home tab, in the Font 
group, click the Text Shadow button.

3.2.3 Apply different colors to text.
Select the text to color.
On the Home tab, in the Font group, click the Font 
Color arrow.
Click on a color.

3.2.4 Apply case changes to text.

Select the text to change case.
On the Home tab, in the Font group, click the 
Change Case button.
To capitalize the first letter of a sentence, click 
Sentence case. 
To make all letters lowercase, click lowercase.
To capitalize all of the letters, click UPPERCASE.
To capitalize the first letter of each word, click 
Capitalize Each Word.
To shift between two case views, click tOGGLE cASE.

3.2.5 Align text: left, center, right in a text frame.
Select the text to align.
On the Home tab, in the Paragraph group, click the 
Align Text Left, Center or Align Text Right buttons.

3.3  Lists
3.3.1 Indent bulleted text. Remove indent from bulleted 
 text.

Select the text to indent or to remove indentation from.
On the Home tab, in the Paragraph group, click the 
Decrease List Level or Increase List Level buttons.

3.3.2 Adjust line spacing before and after bulleted, 
 numbered lists.

Select the list.
On the Home tab, in the Paragraph group, click the 
Line Spacing arrow and select Line Spacing Options.
Set the spacing options.
Click OK.

3.3.3 Switch between the different standard bullet, 
 number styles in a list.

Select the bulleted or numbered list to change.
On the Home tab, in the Paragraph group, click 
the Bullets or Numbering arrow.
Click on a bullet or numbering style.

3.4  Tables
3.4.1 Enter, edit text in a table slide.

Click in a cell and enter or edit text.
3.4.2 Select rows, columns, entire table.

Click into the table.
On the Layout tab, in the Table group, click the Select 
arrow and click Select Row, Select Column or Select 
Table button.

  
 

Click Hierarchy, then click Organization Chart.
Click OK.

4.2.2 Change the hierarchical structure of an 
 organization chart.

Select a shape.
On the Design tab, in the Create Graphic group, 
click the Demote, Promote or Right to Left button.

4.2.3 Add co-workers, subordinates in an organisation
 chart.

Select the shape to add the co-worker or 
sub-ordinate to.
On the Design tab, in the Create Graphic group, 
click the Add Shape button.
A subordinate is selected. To change 
to co-worker click the Promote button.

4.2.3 Remove co-workers, subordinates 
 in an organisation chart.

Select co-worker or sub-ordinate shape.
Press the Delete key.

5.1  Insert, Manipulate
5.1.1 Insert a graphical object (picture, image, drawn 
 object) into a slide.

Click in a slide to insert the object.
On the Insert tab, in the Illustrations group, click 
Picture, Clip  Art, or Shapes button.
Select the object required and click Open to insert 
or double-click on the object.

5.1.2 Select a graphical object.
Click on the picture, image, or drawn object.

5.1.3 Copy graphical objects, charts within the 
 presentation, between open presentations. 

Select the object or chart.
On the Home tab, in the Clipboard group, click the 
Copy button.
Click on a new location within the presentation or 
within another open presentation.
On the Home tab, in the Clipboard group, 
click the Paste button.

5.1.3 Move graphical objects, charts within the 
 presentation, between open presentations.

Select the object or chart.
On the Home tab, in the Clipboard group, click the 
Cut button.
Click on a new location within the presentation or 
within another open presentation.
On the Home tab, in the Clipboard group, click the
Paste button. 

5.1.4 Resize graphical objects, charts in a presentation.
Select the object or chart.
Drag the object’s sizing handles to the required size.

5.1.4 Delete graphical objects, charts in a presentation.
Select the object or chart.
Press the Delete key.

3.4.3 Insert rows and columns.
Click in a row or column.
On the Layout tab, in the Rows & Columns group, 
to insert a row click the Insert Above or Insert Below 
button, to insert a column click Insert Left or Insert 
Right button.

3.4.3 Delete rows and columns.
Click in the row or column to delete.
On the Layout tab, in the Rows & Columns group, 
click the Delete arrow.
Click the Delete Rows or Delete Columns button.

3.4.4 Modify column width.
Select the column to modify.
On the Layout tab, in the Cell Size group, enter the 
width in the Table Column Width field.

3.4.4 Modify row height.
Select the row to modify.
On the Layout tab, in the Cell Size group, enter the 
height in the Table Row Height field.

4.1  Using Charts
4.1.1 Input data to create built-in charts in a 
 presentation: column, bar, line, pie.

On the Insert tab, in the Illustrations group, click 
the Chart button.
Click on a chart and click OK.
Click into the individual cells in the chart window 
to enter data.

4.1.2 Select a chart.
Click into the chart.

4.1.3 Change the chart type.
Select the chart.
On the Design tab, in the Type group, click the 
Change Chart Type button.
Click on a chart type.
Click OK.

4.1.4 Add a chart title.
Select the chart.
On the Layout tab, in the Labels group, click the 
Chart Title arrow.
Click Centered Overlay Title or Above Chart.
Enter the title in the text box that opens on the chart.

4.1.4 Remove a chart title.
Select the chart.
On the Layout tab, in the Labels group, click the 
Chart Title arrow.
Click None.

4.1.4 Edit a chart title.
Click in the chart title and edit text as required.

4.1.5 Add data labels to a chart: values/numbers,
 percentages.

Select the chart.
On the Layout tab, in the Labels group, click the 
Data Labels arrow.
Click Center, Inside End, Inside Base or Outside End.

4.1.6 Change the background color of a chart. 
Select the chart background.
On the Format tab, in the Shape Styles group, 
click the Shape Fill arrow.
Click on a color.

4.1.7 Change the column, bar, line, pie slice colors in a 
 chart. 

Select the column, bar, line or pie slice of the chart 
to change.
On the Format tab, in the Shape Styles group, 
click the Shape Fill arrow.
Click on a color.

4.2  Organisation Charts
4.2.1 Create an organisation chart with a labeled 
 hierarchy by using a built-in organization chart 
 feature.

On the Insert tab, in the Illustrations group, click the 
SmartArt button.

4  Charts

5  Graphical Objects



5.1.5 Rotate, flip a graphical object.

Select the object.
On the Format tab, in the Arrange group, click 
the Rotate arrow.
Click on a rotate or flip option.

5.1.6 Align a graphical object relative to a slide: left, 
 center, right, top, bottom.

Select the object.
On the Format tab, in the Arrange group, click the 
Align arrow.
Click on an alignment option.

5.2  Drawing
5.2.1 Add different types of drawn object to a slide: 
 line, arrow, block arrow, rectangle, square, oval, 
 circle.

Select the location on the slide to insert object.
On the Insert tab, in the Illustrations group, click the 
Shapes arrow.
Select the objects.
Click and drag to adjust the size of the object.

5.2.1 Add different types of drawn object to a slide: 
 text box.

Select the location on the slide to insert object.
On the Insert tab, in the Text group, click the 
Text Box button.
Select the objects.
Click and drag to adjust the size of the text box.

5.2.2 Enter text into a text box, block arrow, rectangle, 
 square, oval, circle.

Click into the shape or text box.
Enter the text.

5.2.3 Change drawn object background color.
Select drawn object.
On the Format tab, in the Shape Styles group, click 
the Shape Fill arrow.
Click on a color.

5.2.3 Change drawn object line color.
Select the object.
On the Format tab, in the Shape Styles group, click 
the Shape Outline arrow.
Click on a color.

5.2.3 Change drawn object line weight.
Select the object.
On the Format tab, in the Shape Styles group, click
the Shape Outline arrow.
Click Weight and click on a line weighting.

5.2.3 Change drawn object line style.
Select the object.
On the Format tab, in the Shape Styles group, click 
the Shape Outline arrow.
Click Dashes and click on More Lines.
Select the line style preferred and then click Close.

5.2.4 Change arrow start style, arrow finish style.
Select the arrow.
On the Home tab, in the Drawing group, click on the 
Shape Outline arrow.
Click Arrows and click on More Arrows.
Select and click in a Begin Type  and End Type.
Click Close.

6.2   Check and Deliver
6.2.1 Spell check a presentation and make changes like:   
 correcting spelling errors, deleting repeated words.

On the Review tab, in the Proofing group, click the 
Spelling button.
When an incorrect spelling is found, select the 
correct spelling from the list and click Change.
When a repeated word is found, click Delete.

6.2.2 Change slide setup, slide orientation to portrait, 
 landscape.

On the Design tab, in Page Setup group, click the 
Page Orientation button.
Click Portrait or Landscape.

6.2.2 Change paper size.
On the Design tab, in Page Setup group, 
click the Page Setup button.
Select a paper size in the Slides sized for 
drop-down list.

6.2.3 Print entire presentation, specific slides.
Click the Office button.
Click Print.
To print the entire presentation, under Print Range, 
select All.
To print specific slides, under Print Range, select 
Slides and enter the specific slides and/or slide 
ranges to print.
Click OK.

6.2.3 Print handouts, notes pages, outline view of slides.

Click the Office button.
Click Print.
Click on the Print what drop-down list.
Select Slides, Handouts, Notes Pages, or Outline 
view.
Click OK.

6.2.3 Print a number of copies of a presentation.

Click the Office button.
Click Print.
Under Copies, enter the number of pages to print.
Click OK.

6.2.4 Start a slide show from first slide, from current 
 slide.

On Slide Show tab, in Start Slide Show group, 
click the From Beginning or From Current Slide 
buttons.

6.2.5 Navigate to next slide, previous slide, specified 
 slide during a slide show.

During the slide show, right-click and click Next, 
Previous, or Go to Slide, and click on slide number
to navigate as required.

 

5.2.5 Apply a shadow to a drawn object.
Select the object.
On the Format tab, in the Shape Styles group, 
click the Shape Effects arrow.
Click Shadow and click on a shadow.

5.2.6 Group, ungroup drawn objects in a slide.
Select the objects.
On the Home tab, in the Drawing group, click the 
Arrange arrow.
Click the Group or Ungroup buttons as required.

5.2.7 Bring a drawn object one level forward, one level   
 backward, to the front, to the back of other drawn 
 objects.

Select the object.
To bring a drawn object forward, on the Format tab, 
in the Arrange group, click on the Bring to Front 
arrow and click Bring to Front or Bring Forward.
To bring a drawn object backward, on the Format
tab, in the Arrange group, click on the Sent to Back 
arrow and click Send to Back or Send Backward.

6.1  Preparation
6.1.1 Add transition effects between slides.

On the Animations tab, in the Transition to this Slide 
group, click the arrow at the bottom right of the 
transition effects and click on an effect.
In the Advance Slide group, click On Mouse Click or 
Automatically After and enter specified time if 
required.
Click on a value in the Transition Speed drop-down 
list.
Click the Apply to All button.

6.1.1 Remove transition effects between slides.
On the Animations tab, in the Transition to this Slide 
group, click the No Transition effect.

6.1.2 Add, remove preset animation effects for different 
 slide elements.

Select the slide element to animate.
On the Animations tab, in the Animations group, 
click the Animate arrow.
To add animation, click on an animation effect.
To remove animation, click No Animation.

6.1.3 Add presenter notes to slides.
Click into the notes pane at the bottom of Normal 
view (Click to add notes should currently be visible).
Enter the text required.

6.1.4 Select appropriate output format for slide 
 presentation like: overhead, handout, on-screen 
 show.

On the Design tab, in the Page Setup group, click 
the Page Setup button.
Click on an option in Slides sized for drop-down list.

6.1.5 Hide, show slides.
Select the slide to hide or show.
On the Slide Show tab, in the Set Up group, click the 
Hide Slide button.
Click the Hide Slide button again to unhide the slide.
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6  Prepare Outputs

For more information, visit:
www.icdl.org
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