
Standard Module - Project Planning              Quick Reference

Quick Reference

This quick reference is for Microsoft Project Standard 2010 on Windows 7

This module sets out essential concepts and skills relating to the ability to use 
project management software to prepare project plans and monitor projects 
including planning and managing time, costs, tasks, and resources.

Successful candidates will be able to:
Understand the key concepts relating to managing projects.
Use a project management application to create a new project and maintain an 
existing project.
Create and schedule tasks and add project constraints and deadlines. 
Assign costs and create and assign resources to tasks.
View the critical path, monitor progress and reschedule work.
Prepare and print outputs, including charts and reports.
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13.1  

1.1   Key Concepts
1.1.1 Understand the term project.

A temporary and often collaborative activity that is 
carefully planned to achieve a particular aim.

1.1.2 Recognise the main elements of managing a 
 project like: 

Planning the project 
Managing the schedule 
Communicating project information

1.1.3 Understand the advantages of using a project   
 management application like: 

Efficient project design
Ease of project plan maintenance
Effective activity representation
Ease of monitoring and reporting

1.1.4 Understand the tools and features of a project   
 management application like: 

A Gantt chart is a type of bar chart that illustrates a 
project schedule, including start and finish dates. 
A network diagram is a model designed to analyse 
and represent the tasks involved in completing a 
project. 
A work breakdown structure is a tool used to define
and group a project's tasks, so as to organise and 
define the total work of the project. 

1.1.5 Recognise that managing projects involves 
 balancing:

Work 
Time 
Resources
Cost

2.1 Working with Projects
2.1.1 Open a project management application. 

Click the Start button.
Select All Programs.
Click Microsoft Project 2010.
 

  

2.1.1 Close a project management application. 
Click the File tab.
Click Exit.

2.1.1 Open projects.
Click the File tab.
Click Open.
Select project(s) to open and click Open.

2.1.1 Close projects.
Click the File tab.
Click Close.

2.1.2 Save a project to a location on a drive. 
Click the File tab.
Click Save.
Create a file name and select the location.
Click Save.

2.1.2 Save a project under another name to a location on 
 a drive.

Click the File tab.
Click Save As.
Enter a new file name over the existing file name
and select the location.
Click Save.

2.1.3 Save a project as another file type like: template, 
 web page, spreadsheet, CSV, XML, text file, pdf.

Click the File tab.
Select Save As.
Click on the Save as type drop-down menu and
select a file type.
Click Save.

2.1.4 Change between project view modes like: Gantt 
 chart, network diagram.

On the Task tab, in the View group, click the Gantt 
Chart arrow below the Gantt Chart button.
Click Gantt Chart or Network Diagram to switch to 
the selected view.

2.1.5 Use magnification/zoom tools.
On the View tab, in the Zoom group, click the 
Zoom button.
Select the zoom option required.
Click OK.

2.2  Starting a New Project
2.2.1 Create a new project based on default template.

Click the File tab.
Click New.
Click Blank project.
Click Create.

2.2.1 Create a new project based on other available 
 template.

Click the File tab.
Click New.
Click My templates.
Click to select a template.
Click OK.

2.2.2 Understand how choosing to schedule from a 
 start date, finish date will impact on the project 
 schedule.

Schedule from a start date - All tasks will start
as soon as possible by default
Schedule from a finish date – Tasks on the critical 
path are started as late as possible by default

2.2.3 Enter basic project information such as start date 
 or finish date, scheduling options and project 
 properties like: project title, project manager.

Click the File tab.
Click Info.
Click Project Information and Advanced Properties. 
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Enter a project title in the Title text box.
Enter a project manager in the Manager text box.

Click OK. 
2.2.4 Set up calendar options like: base calendar.

On the Project tab, in the Properties group, click the 
Project Information button.
Select a calendar from 24 Hours, Night Shift, Standard.
Click OK.

2.2.4 Set up calendar options like: working time.
On the Project tab, in the Properties group, click the 
Change Working Time button.
Click the Work Weeks tab.
Double-click on [Default] in the Name column.
Edit a day(s) working time.
Click OK.

2.2.4 Set up calendar options like: nonworking time.
On the Project tab, in the Properties group, click the 
Change Working Time button.
Click the Work Weeks tab.
Double-click on [Default] in the Name column.
Edit a day(s) nonworking time.
Click OK.

3.1     Creating Tasks
3.1.1 Create tasks.

Click into an empty Task Name field.
Enter a task name.

3.1.1 Modify tasks.
Click into a Task Name field.
Enter additional task name content or delete existing 
task name content.

3.1.2 Copy tasks.
Click on a task in the Task Name column.
On the Task tab, in the Clipboard group, click the 
Copy button.
Click on a new location within the Task Name column.
On the Task tab, in the Clipboard group, click the 
Paste button.

3.1.2 Move tasks.
Click on a task in the Task Name column.
On the Task tab, in the Clipboard group, click the Cut 
button.
Click on a new location within the Task Name column.
On the Task tab, in the Clipboard group, click the 
Paste button.

 

3.1.2 Delete tasks.
Select the row containing the task to delete.
Press the Delete key.

3.1.3 Create subtasks and summary tasks.
To create a subtask, on the Task tab, in the 
Schedule group, click the Indent Task button.
To create a summary task, on the Task tab, in the 
Schedule group, click the Outdent Task button.

3.1.3 Modify subtasks and summary tasks.
To modify a summary task to be a subtask, on the 
Task tab, in the Schedule group, click the Indent 
Task button.
To modify a subtask to be a summary task, on the 
Task tab, in the Schedule group, click the Outdent 
Task button.

3.1.3 View subtasks and summary tasks.
To view subtasks, on the View tab, in the Data 
group, click the Show Outline button.
Click Show Subtasks.
To view summary tasks, on the View tab, in the Data 
group, click the Show Outline button.
Click Hide Subtasks.

3.1.4 Understand task duration options: 
Elapsed task duration is based on a 24-hour day 
and a 7-day week, including holidays and other 
nonworking days. 
Duration is the active working time to complete a 
task.
Effort is the amount of work required to carry out 
a task; for example, two people working for three 
days is 6 days effort (or work).
Estimated task duration is the estimated working 
time to complete a task, shown by a ?; for example,
1 day?

3.1.5 Set task duration.
In the Duration column, click on the Duration for a 
task.
Enter the duration required; for example 1D for 1 
day.
Press the Return key.

3.1.5 Modify task duration.
In the Duration column, click on the Duration for 
the task to modify.
Change the duration or delete the duration.
Press the Return key.

3.1.6 Split tasks.
On the Task tab, in the Schedule group, click the 
Split Task button.
In the Gantt Chart, click the location on a task to 
create a split.

3.1.7 Understand the term milestone. 
A reference point used to mark a point in time or 
a major event in a project.

3.1.8 Create project milestones.
On the Task tab, in the Insert group, click the 
Milestone button.

3.1.9 Create, modify recurring tasks.
On the Task tab, in the Insert group, click the Task 
arrow below the Task button.
Click Recurring Task.
Enter the recurring task information.

 

Click OK.

3.2     Scheduling and Relationships
3.2.1 Understand logical relationships between 
 tasks: finish to start, start to start.

Finish to start – The second task cannot start 
until the first task finishes.

Start to start – The second task can start as 
soon as the first task starts.

3.2.2 Create relationships between tasks: 
 finish to start.

To create a finish to start relationship, select 
the tasks to create a relationship between.
On the Task tab, in the Schedule group, click 
the Link Tasks button.

3.2.2 Create relationships between tasks: 
 start to start.

To create a start to start relationship, select 
the tasks to create a relationship between.
On the Task tab, in the Schedule group, click 
the Link Tasks button.
In the Gantt Chart, double-click on the 
relationship arrow.
In the task dependency, change the Type to 
Start-to-Start (SS).

Click OK.
 3.2.2 Modify relationships between tasks: finish 
 to start, start to start.

In the Gantt Chart, double-click on the 
relationship arrow between two tasks.
In the task dependency, change the Type to 
Start-to-Start (SS) or Finish-to-Start (FS).
Click OK.

3.2.2 Delete relationships between tasks: finish 
 to start, start to start. 

In the Gantt Chart, double-click on the 
relationship arrow.
Click Delete.

3.2.3 Understand the terms lead time, lag time.
Lead time – An overlap between tasks that 
have a dependency
Lag time - A delay between tasks that have 
a dependency

3.2.4 Add task lag time, lead time.
On the Task tab, in the Properties group, 
click the Information button.
In Task Information, click the Predecessors 
tab and select the relevant lag cell.
To enter lead time, type a negative number 
or negative percentage, such as -2d for two 
days of lead time.

3 Tasks

Duration in Time unit abbreviation

Minutes M

Hours H

Days D

Weeks W

Months Mon



 
To enter lag time, type a positive number or 
percentage, such as 50% for half the predecessor 
task's duration in lag time.
Click OK.

3.2.4 Edit task lag time, lead time.
On the Task tab, in the Properties group, click the 
Information button.
In Task Information, click the Predecessors tab and 
select the relevant lag cell.
To edit lead time, type a negative number or negative 
percentage.
To edit lag time, type a positive number or percentage.
Click OK.

3.3    Constraints and Deadlines
3.3.1 Understand task constraint options like: 

As late as possible – Task will start as late as 
possible based on other constraints and relationships
As soon as possible - Task will start as soon as 
possible based on other constraints and relationships
Must finish on – Task will finish on the specified date
Must start on – Task will start on the specified date

3.3.2 Add constraints to tasks.
On the Task tab, in the Properties group, click the 
Information button.
In the Task Information, click the Advanced tab.
Choose a Constraint type and a Constraint date.
Click OK.

3.3.2 Modify constraints to tasks.
On the Task tab, in the Properties group, click the 
Information button.
In the Task Information, click the Advanced tab.
Modify the Constraint type and Constraint date.
Click OK.

3.3.2 Delete constraints to tasks.
On the Task tab, in the Properties group, click the 
Information button.
In the Task Information, click the Advanced tab.
Modify the Constraint type to As Soon As Possible.
Click OK.

3.3.3 Understand the term deadline.
The latest date by which a task should be completed.

3.3.4 Create a deadline.
On the Task tab, in the Properties group, click the 
Information button.
In the Task Information, click the Advanced tab.
Click a deadline from the Deadline drop-down box.

Click OK.

3.4    Notes, Hyperlinks
3.4.1 Add a note for a task.

Select a task.
On the Task tab, in the Properties group, click the 
Task Notes button.
Enter the note.
Click OK.

3.4.1 Edit a note for a task.
Select a task.
On the Task tab, in the Properties group, click the 
Task Notes button.
Edit the text of the note.
Click OK.

3.4.1 Remove a note for a task.
Select a task.
On the Task tab, in the Properties group, click the 
Notes button.

 

 

Delete the text of the note.
Click OK.

3.4.2 Insert a hyperlink for a task.
Right-click on the task and select Hyperlink. 
Select the file, location or e-mail address to 
hyperlink to.
Click OK.

3.4.2 Edit a hyperlink for a task.
Right-click on the task and select Hyperlink. 
Edit the file, location or e-mail address to hyperlink
to.
Click OK.

3.4.2 Remove a hyperlink for a task.
Right-click on the task and select Hyperlink. 
Click Clear Hyperlinks.
Click OK.

4.1     Resources
4.1.1 Identify resource types like:

People
Materials
Equipment

4.1.2 Understand the relationship between duration, 
 work and resource. Understand that if one element 
 changes there is an impact on another element.

Duration multiplied by Resource Units equals Work. 
 16 hours X 300% = 48 hours 
Work divided by Resource Units equals Duration.
 48 hours / 300% = 16 hours 
Work divided by Duration equals Resource Units.
 48 hours / 16 hours = 300% 
If one element of the formula changes there is an 
impact on another element, for example an increase 
in duration will lead to an increase in work.

4.1.3 Create, delete resources. 
On the Resource tab, in the View group, click the 
Resource Sheet button.
Enter or delete the details of a resource.
Press the Return key.

4.1.3 Modify resource details like: name, type, units, 
 rates.

On the Resource tab, in the View group, click the 
Resource Sheet button.
Enter or delete the details of a resource.
Press the Return key.

4.1.4 Add resource assignments and associated units.
Select a task.
On the Resource tab, in the Assignments group, 
click the Assign Resources button.

Select the resource to assign and enter the units 
required.
Click Assign.

4.1.4 Remove resource assignments and associated 
 units.

Select a task.
On the Resource tab, in the Assignments group, 
click the Assign Resources button.
Select the resource to remove.
Click Remove.

4.1.4 Replace resource assignments and associated 
 units.

Select a task.
On the Resource tab, in the Assignments group, 
click the Assign Resources button.
Select the resource to replace.

 

Click Replace.
Choose a new resource.
Click OK.

4.2    Costs
4.2.1 Understand the terms fixed cost, variable 
 cost.

Fixed cost is a set cost for a task regardless 
of task duration or work performed by a 
resource.
Variable cost is a cost that changes 
throughout the project depending on its 
availability or use.

4.2.2 Assign, modify fixed costs.
In the task list, assign, modify the fixed cost
in the Fixed Cost column for the relevant task.
Press the Return key.

4.2.3 Assign, modify variable costs.
On the Resource tab, in the View group, click 
the Resource Sheet button.
Enter the costs required for the resource.
Press the Return key.
In the task list, assign the resource to a task 
and view the Cost column for the task.
Press the Return key.

5.1    Critical Path
5.1.1 Understand the terms critical task, critical 
 path.

Critical task - A task on the critical path
Critical path - A sequence of tasks that must 
all be completed on time for the project to 
finish on schedule

5.1.2 Identify critical tasks and show the critical 
 path.

On the Format tab, in the Bar Styles group, 
check the Critical Tasks checkbox.
Critical tasks will now appear in red on the 
Gantt chart.

5.2   Monitoring Progress and Rescheduling
5.2.1 Create, save a baseline.

On the Project tab, in the Schedule group, 
click the Set Baseline button.
Click Set Baseline.
In the Set Baseline dialog box, click Set 
Baseline and click for the Entire project or 
Selected tasks.

Click OK.
5.2.1 Clear a baseline.

On the Project tab, in the Schedule group, 
click the Set Baseline button.
Click Clear Baseline.
In the Clear Baseline dialog box, click on a 
baseline in the Clear baseline plan 
drop-down box.
Click to clear for the Entire project or 
Selected tasks.
Click OK.

4  Resources and Costs
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5.2.2 Show, hide progress line.
On the Format tab, in the Format group, click the 
Gridlines button.
Click Progress Lines.
Select, deselect to display a current progress line.
Select, deselect to display at recurring intervals. 
Click OK.

5.2.3 Show columns like: % complete, fixed cost, 
 deadline.

On the Format tab, in the Columns group, click the
Insert Column button.
Select a column type.

5.2.3 Hide columns.
Select the column to hide.
On the Format tab, in the Columns group, click the 
Column Settings button.
Click Hide Column.

5.2.4 Sort tasks.
On the View tab, in the Data group, click the Sort 
button.
Select a sort type to apply or select Sort By to create
a custom sort.

5.2.4 Filter tasks.
On the View tab, in the Data group, click the Filter 
drop-down menu box.
Select a built in filter to apply or select More Filters 
for additional filter options.

5.2.5 Update task progress. 
On the Task tab, in the Schedule group, click the 
desired % Complete button.

5.2.6 Reschedule incomplete work.
On the Project tab, in the Status group, click the 
Update Project button.
Click Reschedule uncompleted work to start after and
select a date.
Select either to reschedule for the entire project or 
selected tasks.

Click OK.
5.2.7 Display current project schedule and baseline.

On the Format tab, in the Format group, click the 
Gridlines button and click Progress Lines.
Select to display the Current progress line.
Select to display progress line in relation to the 
Baseline plan.

If the baseline is not visible, on the Format tab, in the 
Bar Styles group, click the Baseline button and click a 
baseline to view.
Click OK.

 

 

6.1    Setup
6.1.1 Change page orientation: portrait, landscape. 

On the File tab, click Print.
Click Portrait Orientation or Landscape Orientation.

6.1.1 Change paper size.
On the File tab, click Print.
Select a paper size.

6.1.2 Change page margins: top, bottom, left, right.
On the File tab, click Print.
Click Page Setup.
On the Margins tab, enter a top, bottom, left, right 
margin.
Click OK.

6.1.3 Prepare a Gantt chart, network diagram for print 
 using options like: columns to print, notes.

On the File tab, click Print.
Click Page Setup.
Click the View tab. 
To print all sheet columns, check the print all sheet 
columns checkbox. 
To print a specified number of columns, check the 
print first [insert required number] columns on all 
pages option and enter the required number.
Check the print notes checkbox to print notes.
Click OK.

6.2  Print
6.2.1 Preview a Gantt chart, network diagram, report.

On the File tab, click Print.
A preview is available on screen.

6.2.2 Print a Gantt chart, network diagram, report from 
 an installed printer using output options like: entire  
 document, specific pages, number of copies.

On the File tab, click Print.
Click the Print button.
To print the complete project, under Settings, 
select Print Entire Project.
To print specific pages, under Settings, select Print 
Specific Pages and enter specific page numbers 
and/or page ranges (dates) to print.
Under Copies, enter the number of copies to print.
Click Print.
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For more information, visit:
www.icdl.org
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