
Base Module - Word Processing       Quick Reference

Quick Reference

This quick reference is for Microsoft Word 2007 on Windows XP

This module sets out essential concepts and skills relating to the ability to use a 
word processing application to create everyday letters and documents. 

Successful candidates will be able to:

Work with documents and save them in different file formats. 

Choose built-in options such as the Help function to enhance productivity. 

Create and edit small-sized word processing documents that will be ready to 

share and distribute.

Apply different formats to documents to enhance them before distribution and 

recognize good practice in choosing the appropriate formatting options.

Insert tables, images and drawn objects into documents.

Prepare documents for mail merge operations.

Adjust document page settings and check and correct spelling before finally 

printing documents.

Word 2007 Tabs

General  

Open a document CTRL+O

Save a document CTRL+S

Print a document CTRL+P

Close a document  CTRL+W

Undo CTRL+Z

Redo or Repeat CTRL+Y

Help F1

Switch between apps ALT+TAB

Editing  

Cut CTRL+X

Copy CTRL+C

Paste CTRL+V

Formatting  

Bold CTRL+B

Italics CTRL+I

Underline CTRL+U

Navigation  

Up one screen PAGE UP

Down one screen PAGE DOWN

Beginning of line HOME

End of line END

Beginning of a document CTRL+HOME

End of a document CTRL+END

Keyboard Shortcuts

1.1  Working with Documents   
1.1.1 Open a word processing application.

Click the Start button.
Select All Programs.
Click Microsoft Word 2007.

1.1.1 Close a word processing application.
Click the Office button.
Click Exit Word.

1.1.1 Open documents.
Click the Office button.
Click Open.
Select document(s) to open and click Open. 

1.1.1 Close documents.
Click the Office button.
Click Close.

1.1.2 Create a new document based on default template.
Click the Office button.
Click New.
Click Blank Document.
Click Create.

1.1.2 Create a new document based on other available   
 template like: memo, fax, agenda.

Click the Office button.
Click New.
Under templates, click Memos.
Click to select a memo template.
Click Download.

1.1.3 Save a document to a location on a drive.
Click the Office button.
Click Save.
Create a file name and select the location.
Click Save.
  

  

1.1.3 Save a document under another name to a 
 location on a drive.

Click the Office button.
Click Save As.
Enter a new file name over the existing file name 
and select the location.
Click Save.

1.1.4 Save a document as another file type like: text file, 
 Rich Text Format, template, software specific file 
 extension, version number.

Click the Office button.
Select Save As.
Click on the Save as type drop-down menu and 
select a file type.
Click on Save.

1.1.5 Switch between open documents.
On the View tab, in the Windows group, click the 
Switch Windows button.
Click the name of the document to switch to.

1.2  Enhancing Productivity
1.2.1 Set basic options/preferences in the application: 
 user name.

Click the Office button.
Click Word Options. 
On the Popular tab, enter a user name in the 
User name text box. 
Click OK.

1.2.1 Set basic options/preferences in the 
 application: default folder to open, 
 save documents.

Click the Office button.
Click Word Options. 
 

On the Save tab, enter a default file location 
in the Default file location: text box.
Click OK.

1.2.2 Use available Help functions. 
Click on the Help button      on the top right 
of the ribbon. 

1.2.3 Use magnification/zoom tools.

On the View tab, in the Zoom group, click 
the Zoom button.
Select the magnification required.
Click OK.

1.2.4 Restore, minimize the ribbon.
Double click any tab to minimize the ribbon.
Double click any tab again to restore the 
ribbon.
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1  Using the Application
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2.1  Enter Text  
2.1.1 Switch between page view modes.

On the View tab, in the Document Views group, 
click on a view mode.
Print Layout view shows how a document will 
look when printed.
Full Screen Reading view shows the document
at a size that is suitable for reading.
Web Layout view shows how a document will 
look in a web browser.
Outline view shows the structure of the document 
as nested levels of headings and body text.
Draft view shows the content of a document 
with a simplified layout.

2.1.2 Enter text into a document.
Click in the document window.
Enter the text.

2.1.3 Insert symbols or special characters like: ©, ®, ™.

On the Insert tab, in the Symbols group, click the 
Symbol button, and then click More Symbols.
On the Special Characters tab, select a special 
character, like ©, ®, or ™, and click on the Insert 
button.

2.2  Select, Edit
2.2.1 Display, hide non-printing formatting marks like: 
 spaces, paragraph marks, manual line break 
 marks, tab characters.

On the Home tab, in the Paragraph group, click 
the Show/Hide button.

2.2.2 Select character, word, line, sentence, paragraph, 
 entire body text.

2.2.3 Edit content by entering, removing characters, 
 words within existing text.

Select the text for editing in the document 
window.
Begin typing.

2.2.3 Edit content by over-typing to replace existing 
 text.

To switch to Overtype mode, right-click on the 
Status Bar and then click Overtype.
The Insert button will show on the left side of the 
status bar.
Click the Insert button and the word Overtype 
replaces the word Insert.
Click immediately before the text to replace.
Begin entering new text.

2.2.4 Use a simple search command for a specific 
 word, phrase.

 

3.1.4 Apply different colors to text.
Select the text to color.
On the Home tab, in the Font group, click the Font 
Color arrow.
Click on a color.

3.1.5 Apply case changes to text.

Select the text to change case.
On the Home tab, in the Font group, click the 
Change Case button.
To capitalize the first letter of a sentence, click 
Sentence case. 
To make all letters lowercase, click lowercase.
To capitalize all of the letters, click UPPERCASE.
To capitalize the first letter of each word, click 
Capitalize Each Word.
To shift between two case views, click tOGGLE 
cASE.

3.1.6 Apply automatic hyphenation.

Make sure that no text is selected.
On the Page Layout tab, in the Page Setup group, 
click Hyphenation, and then click the Automatic 
button.

3.2      Paragraphs
3.2.1 Create, merge paragraph(s).

To create a paragraph, press the Return key.
To merge paragraphs, click directly before first 
paragraph mark.
Press the Delete key.

3.2.2 Insert, remove soft carriage return (line break).
To insert the line break, press the Shift + Return 
keys.
To delete the line break, select line break and 
press the Delete key.

3.2.3 Recognize good practice in aligning text.
Use align, indent, tab tools rather than inserting 
spaces.

3.2.4 Align text left, right.
Select the text to align.
On the Home tab, in the Paragraph group, 
click the Align Left or Align Right buttons.

3.2.4 Align text center.
Select the text to center.
On the Home tab, in the Paragraph group, 
click the Center button.

3.2.4 Align text justified.
Select the text to justify.
On the Home tab, in the Paragraph group, 
click the Justify button.

3.2.5 Indent paragraphs: left, right
Select the paragraph.
On the Page Layout tab, in the Paragraph group, 
click the Paragraph group arrow.
To indent to the left, click in the Left box and enter 
the indent required.
To indent to the right, click in the Right box and 
enter the indent required.

On the Home tab, in the Editing group, click the
Find button.
Enter the word or phrase to find into the Find what 
box.
Click Find Next to select the first occurrence of the 
word or phrase.

2.2.5 Use a simple replace command for a specific word, 
 phrase.

On the Home tab, in the Editing group, click the 
Replace button.
Enter the word or phrase to find for replacement 
into the Find what box.
Enter the word or phrase to replace into the Replace 
with box.
Click Find Next.

2.2.6 Copy text within a document, between open 
 documents.

Select text to copy.
On the Home tab, in the Clipboard group, click the 
Copy button.
Click in a new location within the document or within 
another open document.
On the Home tab, in the Clipboard group, click the
Paste button.

2.2.6 Move text within a document, between open 
 documents.

Select the text to move.
On the Home tab, in the Clipboard group, click the 
Cut button.
Click in a new location within the document or within 
another open document.
On the Home tab, in the Clipboard group, click the 
Paste button.

2.2.7 Delete text.
Select the text to delete.
Press the Delete Key.

2.2.8 Use the undo, redo command.
On the Quick Access Toolbar, click Undo or Repeat.

3.1  Text
3.1.1 Change text formatting: font sizes.

Select the text to format.
On the Home tab, in the Font group, click the Font 
Size arrow.
Select a size from the list or enter a size into the 
Font Size box.

3.1.1 Change text formatting: font types.
Select the text to format.
On the Home tab, in the Font group, click the Font
arrow.
Select a font from the list or enter a font name into 
the Font box.

3.1.2 Apply text formatting: bold, italic, underline.
Select the text to format.
To embolden the text, on the Home tab, in the 
Font group, click the Bold button.
To italicize the text, on the Home tab, in the 
Font group, click the Italic button.
To underline the text, on the Home tab, in the 
Font group, click the Underline button.

3.1.3 Apply text formatting: subscript, superscript.

Select the text to format.
On the Home tab, in the Font group, click the 
Superscript or Subscript button.

2  Document Creation

3  Formatting

Select

Word Double-click the word

Ctrl + click in the sentence

Click in the Selection Bar to the 
left of the line

Triple-click the paragraph

Triple-click in the Selection Bar

Sentence

Line

Paragraph

Entire Body text

Action



3.2.5 Indent paragraphs: first line.
Click in front of the line to indent.
On the Page Layout tab, in the Paragraph group, 
click the Paragraph group arrow.
Under Indentation, click the Special box arrow and 
click First line.

3.2.6 Set, remove and use tabs: left, center, right, 
 decimal.

On the Page Layout tab, in the Paragraph group, 
click the Paragraph group arrow. 
In the Paragraph dialog box, click Tabs.
A Left Tab stop sets the start position of text; the 
text entered moves to the right.
A Center Tab stop sets the position of the middle 
of the text; the text entered centers on this position.
A Right Tab stop sets the right end of the text; the 
text entered moves to the left.
A Decimal Tab stop aligns numbers around a 
decimal point.

3.2.7 Recognize good practice in paragraph spacing.
Apply spacing between paragraphs rather than use 
the Return key.

3.2.8 Apply spacing above, below paragraphs.
Select the paragraph to change.
On the Page Layout tab, in the Paragraph group, 
click the Paragraph group arrow.
To adjust the spacing before the paragraph, click 
the Before arrow up or down.
To adjust the spacing after the paragraph, click 
the After arrow up or down.

3.2.8 Apply single, 1.5 lines, double line spacing within
 paragraphs.

Select the paragraph to change.
On the Page Layout tab, in the Paragraph group, 
click the Paragraph group arrow.
On the Indents and Spacing tab, click the Line 
spacing arrow and select Single, 1.5 lines, or 
Double line.

3.2.9 Add bullets, numbers in a single level list.

Select the list to bullet.
On the Home tab, in the Paragraph group, click 
the Bullets button or Numbering button.

3.2.9 Remove bullets, numbers in a single level list.
Select the bulleted or numbered list.
On the Home tab, in the Paragraph group, click 
the Bullets arrow or Numbering arrow.
Click None.

3.2.9 Switch between different standard bullet styles 
 in a single level list.

Select the bulleted list.
On the Home tab, in the Paragraph group, 
click the Bullets arrows.
Click a bullet style in the Bullet Library.

 

Click in the document where the table is required.
On the Insert tab, in the Tables group, click the 
Table button.
Move the mouse cursor to the upper left cell.
Move the mouse cursor across to define number 
of columns and down to define the number of rows.

4.1.2 Insert, edit data in a table.
Click in a cell and enter or delete text.

4.1.3 Select rows, columns, cells, entire table.
Click into the table.
On the Layout tab, in the Table group, click the 
Select arrow and click Select Row, Select Column 
or Select Table button.

4.1.4 Insert rows.

Click in the table.
On the Layout tab, in the Rows & Columns group,
click the Insert Above or Insert Below button.

4.1.4 Insert columns.
Click in the table.
On the Layout tab, in the Rows & Columns group, 
click the Insert Left or Insert Right button.

4.1.4 Delete rows and columns.
Select the row or column to delete.
On the Layout tab, in the Rows & Columns group, 
click the Delete button.
Click Delete Rows or Delete Columns.

4.2  Table Formatting
4.2.1 Modify column width.

Select a column.
On the Layout tab, in the Table group, click 
Properties.
On the Column tab, select the Preferred width 
box and enter the required width.
Click the Measure in box arrow to select 
Centimeters or Percent.

4.2.1 Modify row height.
Select a row.
On the Layout tab, in the Table group, click 
Properties.
On the Row tab, select the Specify height box and 
enter the required height.
Click the Row height is box arrow to select At 
least or Exactly.

4.2.2 Modify cell border line style, width, color.

Select a cell.
On the Layout tab, in the Table group, click 
Properties.
On the Table tab, click the Borders and Shading 
button.
On the Borders tab, select a line style from the 
Style box.
Click the Width box to select a line width.
Click the Color box to select a color.
Click OK.
Click OK again.

3.2.9 Switch between different standard number styles 
 in a single level list.

Select the bulleted list.
On the Home tab, in the Paragraph group, click 
the Numbering arrow.
Click a number style in the Numbering Library.

3.2.10 Add a box border and shading/background color
 to a paragraph.

Select a paragraph.
On the Home tab, in the Paragraph group, click the 
Border button arrow. 
Click Borders and Shading.
Click the Borders tab. 
Under Setting, click box border.
On the Shading tab, click the Fill arrow.
Click on a color.
Click OK.

3.3  Styles
3.3.1 Apply an existing character style to selected text.

Select the word to format.
On the Home tab, in the Styles group, move the 
mouse over Quick Styles to preview various styles.
Click a character style to format the word.

3.3.2 Apply an existing paragraph style to one or more 
 paragraphs.

Select the paragraph to format.
On the Home tab, in the Styles group, move the 
mouse over Quick Styles to preview various styles.
Click a paragraph style to format the paragraph.

3.3.3 Use copy format tool.
Select the text that has the format to copy.
On the Home tab, in the Clipboard group, click the 
Format Painter button.
Select the text to apply the format.

4.1  Table Creation
4.1.1 Create a table ready for data insertion.

4  Objects

Select Action



4.2.3 Add shading/background color to cells.
Select cells.
On the Layout tab, in the Table group, 
click Properties.
On the Table tab, click the Borders and Shading 
button.
On the Shading tab, click the Fill box.
Under Theme Colors, click on a color.
Click OK.
Click OK again.

4.3 Graphical Objects
4.3.1 Insert an object (picture, image, chart, drawn 
 object) to a specified location in a document.

Click on the location to insert image.
On the Insert tab, in the Illustrations group, 
click Picture, Shapes or Chart.
Select the object to insert.

4.3.2 Select an object.
Click on the picture, image, chart or drawn 
object.

4.3.3 Copy an object within a document, between 
 open documents.

Select the object.
On the Home tab, in the Clipboard group, 
click the Copy button.
Click in the document or in another open 
document and click the Paste button.

4.3.3 Move an object within a document, between 
 open documents.

Select the object.
On the Home tab, in the Clipboard group, 
click the Cut button.
Click in the document or in another open 
document and click the Paste button.

4.3.4 Resize an object.
Click on the picture, image, chart, or drawn 
object.
Drag the object’s sizing handles to the required 
size.

4.3.4 Delete an object.
Click on the picture, image, chart, or drawn 
object.
Press the Delete key.

5.1  Preparation

On the Mailings tab, in the Start Mail Merge 
group, click the Start Mail Merge button.
Click Step by Step Mail Merge Wizard.
Select Letters under Select document type.
Click Next: Starting document.
Under Select starting document, select Use the 
current document.
Click Next: Select recipients.
Under Select Recipients, select Use an existing 
list.
Click Browse.

6.1.5 Edit text in headers.
Double click in the header area at the top of the 
page and edit text.

6.1.5 Add text in footers.
On the Insert tab, in the Header & Footer group, 
click the Footer button.
Select a footer design.
Click in the footer area at the bottom of the page 
and enter text.

6.1.5 Edit text in footers.
Double click in the footer area at the bottom of the 
page and edit text.

6.1.6 Add fields in headers, footers: date
Click in the header or footer. 
On the Design tab, in the Insert group, click Date 
& Time.
Select a format from the Available formats list.
Click OK.

6.1.6 Add fields in headers, footers: page number 
 information.

Double-click the header or footer.
On the Insert tab, in the Header & Footer group, 
click Page Number.
Select Current Position.
Select a page number design.

6.1.6 Add fields in headers, footers: file name.
Double-click in the header or footer.
On the Design tab, in the Insert group, click 
Quick Parts and then click the Field button.
In the Field names list, select FileName and 
click OK.

6.1.7 Apply automatic page numbering to a document.
On the Insert tab, in the Header & Footer group, 
click the Page Number button.
Select a page number position from the list.
Click on a page number design.

6.2   Check and Print
6.2.1 Spell-check a document and make changes like:   
 correcting spelling errors, deleting repeated 
 words.

On the Review tab, in the Proofing group, click the 
Spelling & Grammar button.
When an incorrect spelling is found, select a 
correct spelling from the list and click the 
Change button.
When a repeated word is found, click the Delete 
button.

6.2.2 Add words to a built-in custom dictionary using 
 a spell-checker.

On the Review tab, in the Proofing group, click the 
Spelling & Grammar button.
When the spelling checker finds a word it does not 
recognise, click the Add to Dictionary button. 

6.2.3 Preview a document.
Click the Office button.
Select Print.
Click Print Preview.

6.2.4 Print a document from an installed printer using 
 output options like: entire document, specific 
 pages, number of copies.

Click the Office button.
Select Print.
Click the Print button.
To print the complete document, under 
Print Range, select All.
To print specific pages, under Print Range, select 
Pages and enter specific page numbers and/or 
page ranges to print.
Under Copies, enter the number of copies to print.
Click OK. 

 

In the Select Data Source dialog box, navigate to 
and select the file which contains the recipient 
details.
Click Open.
The Mail Merge Recipients dialog box opens, 
displaying the records contained in the data source.
Click OK.
Click Next: Write your letter.
Under Write your letter, click Address block.
In the Insert Address Block dialog box, click OK to 
accept the default settings.
Click Next: Preview your letters.
Under Preview your letters, click the arrows next to 
the Recipient button to preview the letters.
Click Next: Complete the merge.
Click Edit individual letters.
Select All in the Merge to New Document dialog box.
Click OK.

5.2 Outputs
On the Quick Access Toolbar, click the Save button.
The document is saved as Letter1.
To print the merged document, open the merged 
document.
Click the Office button.
Click Print.

6.1   Setup
6.1.1 Change document orientation: portrait, landscape.

On the Page Layout tab, in the Page Setup group, 
click the Orientation button.
Click Portrait or Landscape.

6.1.1 Change paper size.
On the Page Layout tab, in the Page Setup group, 
click the Size button.
Select a paper size.

6.1.2 Change margins of entire document: top, bottom, 
 left, right.

On the Page Layout tab, in the Page Setup group, 
click the Margins button.
Click on Custom Margins.
On the Margins tab, enter a top, bottom, left, right 
margin.

6.1.3 Recognize good practice in adding new pages:
Insert a page break rather than using the Return key.

6.1.4 Insert a page break in a document.
Click in the document where the page break should 
be inserted.
On the Insert tab, in the Pages group, click the Page 
Break button.

6.1.4 Delete a page break in a document.
On the Home tab, in the Paragraph group, click the 
Show/Hide button.
In the document, click before the page break code.
Press the Delete key.

6.1.5 Add text in headers.
On the Insert tab, in the Header & Footer group, 
click the Header button.
Select a header design.
Click in the header area at the top of the page and 
enter text.

6  Prepare Outputs

5  Mail Merge
Action

For more information, visit:
www.icdl.org
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