
Online Essentials										         Quick Reference
This quick reference is for Microsoft Internet Explorer 9.0 and Outlook 2010

This module sets out essential concepts and skills relating to web 
browsing, effective information search, online communication 
and e-mail.

Successful candidates will be able to:

•	 Understand web browsing and online security concepts.

•	 Use the web browser and manage browser settings, book-
marks, web outputs.

•	 Search effectively for online information and critically evalu-
ate web content.

•	 Understand key copyright and data protection issues.

•	 Understand concepts of online communities, communica-
tions and e-mail.

•	 Send, receive e-mails and manage e-mail settings.

•	 Organise and search e-mails and use calendars.

1 Web Browsing Concepts

1.1	 Key Concepts   
1.1.1	 Understand the terms: Internet, World Wide 

Web (WWW), Uniform Resource Locator (URL), 
	 hyperlink.

•	 Internet - A global network connecting millions 
of computers worldwide

•	 World Wide Web (WWW) - A collection of 
linked documents residing on Internet servers 
around the world

•	 Uniform Resource Locator (URL) - An address 
for web pages found on the Internet

•	 Hyperlink - A link that transfers the user from 
one web page to another web page by clicking 
on a highlighted word or icon

1.1.2	 Understand the structure of a web address. 
•	 Protocol - Usually http://  (Hypertext Transfer 

Protocol) this defines how the information is 
transmitted

•	 WWW - Indicates the website is on the World 
Wide Web

•	 Domain - The section of the Internet owned by 
the website 

•	 Extension - Identifies either the type of 
organisation or the country of origin of the 
website.
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1.1.2	 Identify common types of domains like: 
geographical, organisation (.org, .edu, .com, 
.gov).
•	 Geographical domain - Two letter identifier that 

lists where the website is registered
•	 Organisation domain - Three letter identifier 

that identifies if the organisation is commercial, 
governmental, educational, non- profit making 
etc.

1.1.3	 Define the term web browser. Identify common 
web browsers.
•	 Web browser - A software program used to 

view information on the World Wide Web
•	 Examples - Firefox, Google Chrome, Internet 

Explorer, Safari
1.1.4	 Outline different Internet activities like: 

•	 Information searching
•	 Shopping
•	 Learning 
•	 Publishing
•	 Banking
•	 Government services 

•	 Entertainment 
•	 Communication

1.2	 Security and Safety    
1.2.1	 Recognise ways to protect yourself when 

online: 
•	 Purchase from secure reputable websites - 

More likely to have secure payment and data 
protection

•	 Avoid unnecessary disclosure of personal and 
financial information - Helps avoid identity 
theft

•	 Log off from websites - Prevents others using 
your personal details

1.2.2	 Define the term encryption.
•	 Encryption - The encoding of data to prevent 

unauthorised access
1.2.3	 Identify a secure website: https, lock symbol.

•	 https - (Hypertext Transfer Protocol Secure) is 
displayed in the Address Bar

•	 Lock symbol - Displayed in the Address Bar
1.2.4	 Define the term digital certificate.

•	 Digital certificate - Certifies the validity and 
credentials of a website 

1.2.5	 Recognise options for controlling Internet use 
like: 
•	 Supervision - Physical or software monitoring 

of Internet activity 
•	 Web browsing restrictions - Using browser 

settings to control web browsing
•	 Download restrictions - Limiting the type or 

amount of data downloaded 

2.1	 Using the Web Browser  
2.1.1	 Open a web browsing application.

•	 Click the Start Button.
•	 Select All Programs.
•	 Click Internet Explorer.

2.1.1	 Close a web browsing application.
•	 Click the Close button in the top right of the 

window.
•	 If message displayed, click Close all tabs.

2.1.2	 Enter a URL in the address bar and go to the 
URL.
•	 Click into the address bar.
•	 Enter the URL.

2.1.3	 Refresh a web page.
•	 Click the Refresh button beside the Address 

Bar. 
2.1.3	 Stop a web page downloading.

•	 Click the Stop button beside the Address Bar.
2.1.4	 Activate a hyperlink.

•	 Place the mouse pointer over the hyperlink.
•	 Click on the hyperlink.

2.1.5	 Open a web page in a new tab
•	 Open a Web page.
•	 Right-click on a link.
•	 Click Open in new tab.

2.1.5	 Open a web page in a new window.
•	 Right-click on a link.
•	 Click Open in new window.

2.1.6	 Open, close tabs, windows. 
•	 To open a tab, click on the New Tab icon at the 

top of the browser window.
•	 To close a tab, click the Close Tab icon in the 

corner of the open tab.
•	 To open a window, click the Page menu on the 

Command Bar and click New Window.
•	 To close a window, click on the Internet 

Explorer icon on the taskbar and click the 
Close button.

2.1.6	 Switch between tabs, windows.
•	 To switch between tabs, click on the tab 

required at the top of the browser window.
•	 To switch between windows, click on the 

Internet Explorer icon on the Task Bar and 
select the window required.

2.1.7	 Navigate between pages: backwards, forwards, 
home page.
•	 To show the previous web page visited, click 

the Back button beside the Address Bar.
•	 To show the next web page visited, click the 

Forward button beside the Address Bar.
•	 Click the Home button on the Command Bar.

2.1.8	 Show previously visited URLs using history.
•	 Click the View favorites, feeds, and history 

button.
•	 On the History tab, click on a date.

2.1.9	 Complete, submit, reset a web-based form.
•	 To complete a form, click into each form field 

and enter text or select from given options as 
required.

•	 To send the entered data from the form to the 
server, click Submit.

•	 To remove any entered data in the form and 
start again, click Reset.

2.1.10	 Use a web tool to translate a web page, text.
•	 To translate a web page, right-click and click 

Translate with Bing.
•	 To translate text, select the text, right-click and 

click Translate with Bing.
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Quick Reference2.2	 Tools and Settings

        
      

2.2.1	 Set the web browser home page.
•	 Navigate to the web page to set as the home 

page.
•	 Click the Tools button on the Command Bar.
•	 Click Internet Options.
•	 Click Use current.
•	 Click OK.

2.2.2	 Understand the term pop-up. 
•	 Pop-up- A new browser window that opens 

unrequested over current web page and 
usually contain advertisements

2.2.2	 Allow, block pop-ups.
•	 Click the Tools button.
•	 Click Internet Options.
•	 Select the Privacy tab.
•	 To allow pop-ups, uncheck the Turn on Pop-up 

Blocker checkbox.
•	 To block pop-ups, check the Turn on Pop-up 

Blocker checkbox.
•	 Click OK.

2.2.3	 Understand the term cookie. 
•	 Cookie - A text file stored on a user’s 

computer that monitors their web habits
2.2.3	 Allow, block cookies.

•	 Click the Tools button.
•	 Click Internet Options.
•	 Click the Privacy tab.
•	 Under Settings, move the slider to the top to 

block all cookies or to the bottom to allow all 
cookies.

•	 Click OK.
2.2.4	 Use available help functions.

•	 Click the Help button on the Command Bar.
•	 Click Internet Explorer Help.

2.2.5	 Display, hide built-in toolbars. 
•	 Right-click near the top of the window.
•	 To display a toolbar, click on the toolbar name 

so that a check mark is showing.
•	 To hide a toolbar, click on the toolbar name to 

remove the checkmark.
2.2.5	 Restore, minimise the ribbon.

•	 To minimise the ribbon, click F11.
•	 To restore the ribbon, click F11.

2.2.6	 Delete history, temporary internet files, saved 
form data.
•	 Click the Tools button.
•	 Click Internet Options.
•	 In the General tab, in the Browsing History 

field, click Delete.
•	 To delete history, check the History checkbox.
•	 To delete temporary internet files, check the 

Temporary Internet Files check box.
•	 To delete saved form data, check the Form 

Data check box.
•	 Click Delete.

2.3	 Bookmarks
2.3.1	 Add a bookmark / favourite.

•	 Go to a web page.
•	 Click the Favorites button.
•	 Click the Add to Favorites button.
•	 Click Add.

2.3.1	 Delete a bookmark / favourite.
•	 Click the Favorites button.
•	 Click the Add to Favorites arrow.
•	 Click Organize Favorites.
•	 Select a web page and click Delete.
•	 Click Close.

2.3.2	 Show bookmarks / favourites.
•	 Click the Favorites button.
•	 On the Favorites tab, click a web page.

2.3.3	 Create a bookmarks / favourites folder. 
•	 Click the Favorites button.
•	 Click the Add to Favorites arrow.
•	 Click Organize Favorites.
•	 Click New Folders and name the folder.

2.3.3	 Delete a bookmarks / favourites folder. 
•	 Click the Favorites button.
•	 Click the Add to Favorites arrow.

•	 Click Organize Favorites.
•	 Select a folder and click the Delete button.

2.3.3	 Add web pages to a bookmarks / favourites 
folder.
•	 Click the Favorites button.
•	 Click the Add to Favorites button.
•	 Click the Create in arrow and select a folder to 

store the bookmark in.
•	 Click Add.

2.4 	 Web Outputs
2.4.1	 Download files to a location.

•	 Right-click on the item.
•	 Select Save Target As.
•	 Create a filename and select the location.
•	 Click Save.

2.4.1 	 Save files to a location.
•	 Click the Page button on the Command Bar.
•	 Click Save As.
•	 Select a location.
•	 Enter the file name.
•	 Click Save.

2.4.2	 Copy text, image to another location like: 
document, e-mail.
•	 Right-click on the text or image.
•	 Select Copy.
•	 Open a document or e-mail.
•	 Right-click and click Paste.

2.4.2	 Copy URL from a web page to another location 
like: document, e-mail.
•	 Click in the address bar.
•	 Select the URL.
•	 Right-click and click Copy.
•	 Open a document or e-mail.
•	 Right-click and click Paste.

2.4.3	 Preview, selection from a web page using 
available printing options.
•	 On the Command Bar, click the Print arrow.
•	 Click Print Preview.

2.4.3 	 Print a web page, selection from a web page 
using available printing options.
•	 On the Command Bar, click the Print arrow.
•	 Click Print.
•	 To print a web page, click All and click Print.
•	 To print a selection from a web page, select 

the text, click Selection and click Print.

3.1	 Search
3.1.1	 Define the term search engine and name some 

common search engines.
•	 Search engine - A website used to search for 

information on the World Wide Web, based on 
the criteria entered

•	 Examples-www.google.com, www.yahoo.com, 
www.bing.com

3.1.2	 Carry out a search using a keyword, phrase.
•	 Open a search engine.
•	 Click into the search box in the search engine 

window.
•	 Enter the keyword or phrase and press the 

Return key.
3.1.3	 Refine a search using advanced search 

features like: exact phrase, date, language, 
media type.
•	 After initial search, click the More search tools 

link from the search engine window.
•	 Enter a combination of criteria and selections 

from the advanced choices.
3.1.4	 Search a web-based encyclopaedia.

•	 Click into the Address Bar.
•	 Enter the URL http://en.wikipedia.org/wiki/

Main_Page.
•	 Click into the search box at the top right of 

Wikipedia.
•	 Enter a keyword or phrase.
•	 Press the Return key.

3.1.4	 Search a web-based dictionary.
•	 Click into the Address Bar.
•	 Enter the URL http://www.collinslanguage.

com.
•	 Click into the search box at the top of Collins 

dictionary.
•	 Enter a word.
•	 Click the Search button.

3.2 	 Critical Evaluation  
3.2.1	 Understand the importance of critically 

evaluating online information. 
•	 Online data should be checked or questioned 

rather than accepted as fact.
3.2.1	 Understand the purpose of different sites like: 

•	 Information - Giving readers facts on current 
affairs, special interests

•	 Entertainment - Providing humorous or 
engaging content

•	 Opinion - Sites, such as blogs, that provide the 
author’s view on topics

•	 Sales - Online shopping and promoting 

products or services
3.2.2	 Outline factors that determine the credibility of 

a website like: 
•	 Author- The author or authors should be 

clearly identified
•	 Referencing - Referencing of all sources 

quoted or mentioned should be clear
•	 Up-to-date content - Material should be 

current and maintained
3.2.3	 Recognise the appropriateness of online 

information for a particular audience.
•	 Web content should be adapted to the needs 

of the audience
•	 For example, those sites geared towards 

children should have age-appropriate material, 
higher graphic content, lower text volume. 

3.3	 Copyright, Data Protection
3.3.1	 Define the terms copyright, intellectual 

property. 
•	 Copyright - Exclusive rights to a work for a 

specified period of time 
•	 Intellectual property - Creative ideas or 

inventions that can be protected by the owner
3.3.1 	 Recognise the need to acknowledge sources 

and/or seek permission as appropriate.
•	 To avoid plagiarism any content referenced or 

quoted should be properly acknowledged
•	 Permission should be sought to quote 

someone particularly for interviews or e-mail 
exchanges

3.3.2	 Recognise the main data protection rights and 
obligations in your country.
•	 Note that rights can vary between countries 

and states
•	 Destroy personal information no longer needed 

by the business
•	 Notify data subjects if data about them 

acquired in an unauthorised way
•	 Implement reasonable security

4.1	 Online Communities  
4.1.1	 Understand the concept of an online (virtual) 

community. 
•	 Like-minded individuals who interact online

4.1.1	 Identify examples like: 
•	 Social networking websites
•	 Internet forums
•	 Web conferencing
•	 Chat 
•	 Online computer games

4.1.2	 Outline ways that users can publish and share 
content online: 
•	 Blog - A shared on-line journal
•	 Microblog - A shared on-line journal with 

smaller updates
•	 Podcasts - Digital media files released 

regularly and can be downloaded through an 
RSS feed

•	 Images - Digital photos and graphics
•	 Audio and video clips - typically shared on 

sites like YouTube and Flickr
4.1.3	 Recognise ways to protect yourself when using 

online communities: 
•	 Apply appropriate privacy settings- Make your 

profile private
•	 Restrict available personal information- Help 

avoid identity theft and fraud
•	 Use private messaging when appropriate- Do 

not make personal communications public
•	 Disable location information- If not, your 

current location is displayed
•	 Block/report unknown users- Unless you can 

verify their identity
4.2 	 Communication Tools
4.2.1	 Define the term Instant Messaging (IM).

•	 IM - Real-time text-based communication via 
the Internet

4.2.2	 Define the terms short message service (SMS), 
multimedia message service (MMS).
•	 SMS - The sending and receiving of short text 

messages between mobile devices.
•	 MMS - The sending and receiving of audio and 

video clips between mobile devices.
4.2.3	 Define the term Voice over Internet Protocol 

(VoIP).
•	 Allows users to talk to each other in real time 

over the Internet
4.2.4	 Recognise good practice when using 

electronic communication: 
•	 Be accurate and brief
•	 Use clear subject headings
•	 Do not inappropriately disclose personal 

details
•	 Do not circulate inappropriate content

3  Web-Based Information
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Quick Reference•	 Spell check content
4.3	 E-mail Concepts   
4.3.1	 Define the term e-mail and outline its main 

uses.
•	 An electronic message sent or received over 

the Internet 
•	 Used for sending and receiving messages and 

attachments
4.3.2	 Identify the structure of an e-mail address.

j d o e @ e c d l . o r g
	 UserName  @ Sign  Domain Name Extension

•	 UserName - A unique name identifying the 
user’s e-mail name

•	 @ - Used to separate the user name from the 
domain

•	 Domain Name - The location/company of the 
e-mail address 

•	 Extension - Typically identifies the type of 
organisation or the country the e-mail address 
is associated with

4.3.3	 Be aware of possible problems when sending 
file attachments like: 
•	 File size limits - E-mail attachments may 

exceed the e-mail provider’s maximum file size 
limit

•	 File type restrictions - Executable files are 
often rejected by e-mail servers

4.3.4	 Outline the difference between the To, Copy 
(Cc), Blind copy (Bcc) fields and recognise their 
appropriate use.  
•	 To - Main recipient of the e-mail and has to act 

on the e-mail
•	 Cc - Included for informational purposes only
•	 Bcc - Blind carbon copy address not visible to 

other recipients
4.3.5	 Be aware of the possibility of receiving 

fraudulent and unsolicited e-mail.  Be aware 
of the possibility of an e-mail infecting the 
computer.
•	 E-mail users may receive e-mail or junk mail 

from unscrupulous sources.
•	 Viruses may be activated when an e-mail 

messages or attachments from unknown 
sources are opened. 

4.3.6	 Define the term phishing.    
•	 A fraudulent e-mail message that often has a 

link to a fake website
•	 Encourages recipients to divulge personal and 

financial details

5.1	 Sending E-mail  
5.1.1	 Access an e-mail account.

•	 Click the Start button.
•	 Select All Programs.
•	 Click Microsoft Office.
•	 Click Microsoft Office Outlook 2010.

5.1.2	 Outline the main purpose of standard e-mail 
folders:
•	 Inbox - Folder all e-mails are sent to by default
•	 Outbox - Temporary folder that sores e-mails 

until they have been sent
•	 Sent - Folder that stores all sent e-mails
•	 Deleted / Trash Items - Stores mails no longer 

needed
•	 Draft - Stores mails before the user chooses to 

send them 
•	 Spam/Junk - Stores incoming mail from 

unknown or suspicious senders
5.1.3	 Create an e-mail.

•	 On the Home tab, in the New group, click the 
New E-mail button.

5.1.4	 Enter one or more e-mail addresses, 
distribution list in the To field.
•	 Click in the To field.
•	 Enter the e-mail address of the recipient or the 

name of a contact group.
5.1.4	 Enter one or more e-mail addresses, 

distribution list in the Copy (Cc) field.
•	 Click in the Cc field.
•	 Enter the e-mail address of the Cc recipient or 

the name of a contact group.

5.1.4	 Enter one or more e-mail addresses, 
distribution list in the Blind copy (Bcc) field.
•	 Click in the Bcc field.
•	 Enter the e-mail address of the Bcc recipient 

or the name of a contact group.
5.1.5	 Enter an appropriate title in the subject field

•	 Click in the Subject field.
•	 Enter the subject of the e-mail.

5.1.5	  Enter text into the body of an e-mail.
•	 Click in the body of the e-mail and enter text 

required.
5.1.5	  Paste text into the body of an e-mail.

•	 Select the text to copy, right-click and select 
Copy.

•	 Open the e-mail message and click the 
location where you want to paste the text.

•	 On the Message tab, in the Clipboard group, 
click the Paste button.

5.1.5	 Spell check an e-mail.
•	 Click at the beginning of the e-mail message.
•	 On the Review tab, in the Proofing group, click 

the Spelling & Grammar button.
•	 Correct errors as suggested.
•	 Once the spell check is complete, click OK.

5.1.6	 Add a file attachment.
•	 On the Message tab, in the Include group, 

click the Attach File button.
•	 Locate and select the file to attach.
•	 Click Insert.

5.1.6	 Remove a file attachment.
•	 Select the attachment in the Attached field.
•	 Press the Delete Key.

5.1.7	 Send an e-mail with, without priority.
•	 On the Message tab, in the Tags group, click 

the High Importance or the Low Importance 
button.

•	 Click Send.
5.2	 Receiving E-mail
5.2.1	 Open an e-mail. 

•	 Select the Inbox icon on the Navigation pane.
•	 Double-click the e-mail.

5.2.1	 Close an e-mail.
•	 Click the Close button at the top right of the 

window.
5.2.2	 Use the reply, reply to all function.

•	 Open the message.
•	 On the Home tab, in the Respond group, click 

the Reply or the Reply all button.
•	 Enter any text required.
•	 Click Send.

5.2.2	 Identify when the reply, reply to all function 
should be used.
•	 Use Reply to send message to the Sender.
•	 Use Reply All to send message to the Sender 

and to all of those in the Cc field.
5.2.3	 Forward an e-mail.

•	 Open the message.
•	 On the Home tab, in the Respond group, click 

the Forward button.
•	 Enter e-mail addresses into the To field and 

the Cc field as required.
•	 Enter any text required.
•	 Click Send.

5.2.4	 Open, save a file attachment to a location.
•	 Open the message.
•	 Right-click on the attachment.
•	 Select Save As.
•	 Create a file name and select a location to 

save the file.
•	 Click Save.

5.2.5	 Preview a message using available printing 
options.
•	 Open the message.
•	 Click the File menu, select Print.
•	 A print preview is displayed on the right of the 

window.
5.2.5	 Print a message using available printing 

options.
•	 Open the message.
•	 Click the File menu, select Print, then click 

Print.
•	 Select desired options.
•	 Click OK.

5.3   Tools and Settings       
5.3.1	 Use available help functions.  

•	 Click the Help button on the Standard 
toolbar.

5.3.2	 Display built-in toolbars. 
•	 Right-click on the Toolbar area at the top of 

the window.
•	 Click on a Toolbar that is not currently 

displayed.
5.3.2	 Hide built-in toolbars.

•	 Right-click on the Toolbar area at the top of 
the window.

•	 Click on a Toolbar that is currently displayed.
5.3.2	 Restore, minimise the ribbon.

•	 Right-click any tab.

•	 To minimise the ribbon, click Minimize the 
ribbon.

•	 To restore the ribbon, click on the checked 
Minimize the ribbon.

5.3.3	 Create a text e-mail signature.
•	 Create a new e-mail.
•	 On the Message tab, in the Include group, 

click the Signature arrow.
•	 Click Signatures.
•	 On the E-mail signature tab click New.
•	 In the Enter a name for your new 

signature box, enter a name.
•	 Click OK.
•	 In the Edit signature box, enter the text to be 

included in the signature.
•	 To format the text, select the text, and then 

use the style and formatting buttons to select 
the options preferred

•	 Click OK.
5.3.3	 Insert a text e-mail signature.

•	 Create a new e-mail.
•	 If the signature is not shown automatically, on 

the Message tab, in the Include group, click 
the Signature arrow.

•	 Click the name of the signature previously 
created. 

5.3.4	 Turn on, turn off an automatic out of office 
reply.

•	 Click on the File menu, then click Info.
•	 Click the Automatic Replies button.
•	 To turn on an automatic out of office reply, 

check the I am currently Out of the Office 
checkbox.

•	 To turn off an automatic out of office reply, 
check the I am currently In the Office 
checkbox.

•	 Click OK.
5.3.5	 Recognise e-mail status as read, unread. Flag, 

unflag an e-mail.
•	 Read e-mail messages appear in regular type 

with an open envelope icon.
•	 Unread e-mail messages appear in bold type 

with a closed envelope icon.
5.3.5	 Mark an e-mail as read, unread.

•	 Select the message.
•	 On the Home tab, in the Tags group, click the 

Unread/Read button.
5.3.5	 Flag an e-mail.

•	 Select the message.
•	 On the Home tab, in the Tags group, click the 

Follow Up button.
•	 Click option preferred.

5.3.5	 Unflag an e-mail.
•	 Select the message.
•	 On the Home tab, in the Tags group, click the 

Follow Up button.
•	 Click Clear Flag.

5.3.6	 Create, delete, update a contact, distribution 
list/mailing list.
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•	 Click on the Contacts button on the navigation 
pane.

•	 On the Home tab, in the New group, click the 
New Contact button.

•	 Enter the contacts details in the required fields.
•	 In the Contact tab, in the Actions group, click 

the Save & Close button.
5.3.6	 Create a distribution list / mailing list.

•	 Click on the Contacts button on the navigation 
pane.

•	 On the Home tab, in the New group, click the 
New Contact Group button.

•	 Enter a name for the group in the Name field.
•	 On the Contact Group tab, in the Members 

group, click the Add Members button.
•	 Select from where to enter members details.
•	 In the Contact group tab, in the Actions group, 

click the Save & Close button.
5.3.6	 Delete a contact, distribution list / mailing list.

•	 Select the contact or contact group to delete.
•	 On the Home tab, in the Delete group, click the 

Delete button.
5.3.6	 Update a contact, distribution list / mailing list.

•	 Double-click on the contact or contact group 
to update.

•	 Enter or delete required fields.
•	 In the Contact or Contact Group tab, in the 

Actions group, click the Save & Close button.
5.4	 Organising E-mails   
5.4.1	 Add, remove message inbox headings like: 

sender, subject, date received.     
•	 On the View tab, in the Current View group, 

click the View settings button.
•	 On the Advanced View Settings:Compact 

dialog box, click the Columns button.
•	 To add inbox headings, select a field in the left 

column and click Add.
•	 To remove inbox headings, select a field in the 

right column and click Remove.
•	 Click OK.

5.4.2	 Search for an e-mail by sender, subject.   
•	 Select the Inbox.
•	 Click in the Search field.
•	 On the Search tab, in the Refine group, click 

the From button or Subject button.
•	 Enter the search criteria.

5.4.2	 Search for an e-mail by e-mail content.   
•	 Select the Inbox.
•	 In the Search box enter text to search by.
•	 All e-mails with this text will be listed in the 

Search Results window.
5.4.3	 Sort e-mails by name, by date, by size. 

•	 Select the Inbox.
•	 On the View tab, in the Current View group, 

click the View settings button.
•	 On the Advanced View Settings:Compact 

dialog box, click the Sort button.

•	 To sort by name, click From.
•	 To sort by date, click Received.
•	 To sort by size, click Size. 
•	 Click OK.

5.4.4	 Create an e-mail folder/label.
•	 Select the Inbox.
•	 On the Folder tab, in the New group, click the 

New Folder button.
•	 Enter a name for the folder in the Name: field.
•	 In Select where to place the folder, Inbox 

should be highlighted.
•	 Click OK.

5.4.4	 Delete an e-mail folder/label.
•	 Select the folder for deletion.
•	 On the Folder tab, in the Actions group, click 

the Delete Folder button.
•	 Click Yes to the displayed message.

5.4.4	 Move e-mails to an e-mail folder/label.
•	 Select a message to move.
•	 On the Home tab in the Move group, click the 

Move arrow.
•	 Click Other Folder.
•	 Select folder preferred.
•	 Click OK.

5.4.5	 Delete an e-mail. 
•	 Select the e-mail message for deletion.
•	 On the Home tab in the Delete group, click the 

Delete button.
5.4.5	 Restore a deleted e-mail.

•	 Select the Deleted Items folder.
•	 Select a message to restore.
•	 On the Home tab in the Move group, click the 

Move button.
•	 Click Other Folder.
•	 Select a destination folder.
•	 Click OK.

5.4.6	 Empty the e-mail bin/deleted items /trash 
folder.
•	 Select the Deleted Items folder.
•	 On the Folder tab, in the Clean Up group, click 

the Empty Folder button.
•	 Click Yes to the displayed message.

5.4.7	 Move a message to a junk folder.
•	 Select the message.
•	 On the Home tab in the Move group, click the 

Move arrow.
•	 Click Other Folder.
•	 Select Junk E-mail.
•	 Click OK.

5.4.7	 Remove a message from a junk folder.
•	 Click the Folders button on the Navigation 

pane.
•	 Click Junk E-mail.
•	 On the Home tab in the Move group, click the 

Move arrow.
•	 Click Other Folder.
•	 Select Inbox.

5.5	 Using Calendars
5.5.1	 Create a meeting in a calendar.

•	 On the Home tab, in the New group, click the 
New Meeting button.

•	 Enter details in the To, Subject and Location 
fields.

•	 Enter details in the Start time fields.
•	 Enter details in the End time fields.
•	 Click Send.

5.5.1	 Cancel a meeting in a calendar.

•	 Select the meeting.
•	 On the Meeting tab, in the Actions group, click 

Cancel meeting.
•	 When prompted, click Send Cancellation.

5.5.1	 Update a meeting in a calendar.
•	 Select the meeting.
•	 On the Meeting tab, in the Actions group, click 

Open.
•	 Enter new details as required.
•	 Click Send Update.

5.5.2	 Add invitees, resources to a meeting in a 
calendar. 
•	 On the Meeting tab, in the Attendees group, 

click the Add or Remove Attendees button.
•	 Select names from address book displayed.
•	 Click OK.

5.5.2	 Remove invitees, resources from a meeting in 
a calendar.
•	 On the Meeting tab, in the Attendees group, 

click the Add or Remove Attendees button.
•	 Select names from Required field.
•	 Press the Delete key.
•	 Click OK.

5.5.3 	 Accept, decline an invitation.
•	 Open the meeting request.
•	 On the Meeting tab, in the Respond group, 

click the Accept button.
•	 Click Send the response now.

5.5.3 	 Accept, decline an invitation.
•	 Open the meeting request.
•	 On the Meeting tab, in the Respond group, 

click the Decline button.
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