
Base Module - Spreadsheets               Quick Reference

Quick Reference

This quick reference is for Microsoft Excel 2007 on Windows XP

This module sets out essential concepts and skills relating to understanding the 
concept of spreadsheets and demonstrating an ability to use a spreadsheet to 
produce accurate work outputs. 

Successful candidates will be able to:
Work with spreadsheets and save them in different file formats.
Choose built-in options such as the Help function within the application to 
enhance productivity.
Enter data into cells and use good practice in creating lists. Select, sort and 
copy, move and delete data.
Edit rows and columns in a worksheet. Copy, move, delete and appropriately 
rename worksheets.
Create mathematical and logical formulas using standard spreadsheet functions. 
Use good practice in formula creation and recognize error values in formulas.
Format numbers and text content in a spreadsheet.
Choose, create and format charts to communicate information meaningfully.
Adjust spreadsheet page settings and check and correct spreadsheet content 
before finally printing spreadsheets.

Excel 2007 Tabs

General  

Open a workbook CTRL+O

Save a workbook CTRL+S

Print a workbook CTRL+P

Close a workbook CTRL+W

Undo CTRL+Z

Redo or Repeat CTRL+Y

Help F1

Switch between apps ALT+TAB

Editing  

Cut CTRL+X

Copy CTRL+C

Paste CTRL+V

Clear cell contents DELETE

Edit active cell  F2

Absolute reference  F4

Formatting 

Bold CTRL+B

Italics CTRL+I

Underline CTRL+U

Navigation  

Up one screen PAGE UP

Down one screen PAGE DOWN

To cell A1 CTRL+HOME

To the last cell CTRL+END

Keyboard Shortcuts

Home

Insert

Page Layout

Formulas

Data

Review

View

   

1.1   Working with Spreadsheets
1.1.1 Open a spreadsheet application.

Click the Start button.
Select All Programs.
Click Microsoft Excel 2007.

1.1.1 Close a spreadsheet application.
Click the Office button.
Click Exit Excel.

1.1.1 Open spreadsheets.

Click the Office button.
Click Open.
Select spreadsheet(s) to open and click Open. 

1.1.1 Close spreadsheets.
Click the Office button.
Click Close.

  

1.1.2 Create a new spreadsheet based on default 
 template.

Click the Office button.
Click New.
A blank workbook is highlighted, click Create.

1.1.3 Save a spreadsheet to a location on a drive.
Click the Office button.
Click Save.
Create a file name and select the location.
Click Save.

1.1.3 Save a spreadsheet under another name to a 
 location on a drive.

Click the Office button.
Click Save As.
Enter a new file name over the existing file name and 
select the location.
Click Save.

1.1.4 Save a spreadsheet as another file type like:
 template, text file, software specific file extension,
 version number.

Click the Office button.
Click Save As.
Click on the Save as type arrow and select a file type.
Click Save.

1.1.5 Switch between open spreadsheets.
On the View tab, in the Windows group click the 
Switch Windows button and then click the name 
of the spreadsheet to switch to.

 

 

1.2  Enhancing Productivity
1.2.1 Set basic options/preferences in the application: 
 user name.

Click the Office button.
Click Excel Options.
On the Popular tab, enter a user name in the 
User name: text box.
Click OK.

1.2.1 Set basic options/preferences in the application: 
 default folder to open, save spreadsheets.

Click the Office button.
Click Excel Options.
On the Save tab, enter a default file location in the 
Default file location text box.
Click OK.

1.2.2 Use available Help functions. 
Click on the Help button      on the top right of 
the ribbon.

1.2.3 Use magnification/zoom tools.
On the View tab, in the Zoom group, click the 
Zoom button.
Select the magnification required.
Click OK.

1.2.4 Restore, minimize the ribbon.
Double-click any tab to minimize the ribbon.
Double-click any tab again to restore the ribbon.
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2.1  Insert, Select 
2.1.1 Understand that a cell in a worksheet should contain 
 only one element of data.

For example, first name detail in one cell, surname 
detail in adjacent cell.

2.1.2 Recognize good practice in creating lists:
Avoid blank rows and columns in the main body of list
Insert blank row before Total row
Ensure cells bordering list are blank

2.1.3 Enter a number, date, text in a cell.
Click into the cell.
Enter a number, date or text.

2.1.4 Select a cell.
Ensure the mouse cursor is a white cross.
Click on the cell.

2.1.4 Select a range of adjacent cells.
Ensure the mouse cursor is a white cross.
Click into the first cell and drag to the last cell in the 
range.

2.1.4 Select a range of non-adjacent cells.
Ensure the mouse cursor is a white cross.
Select the first cell or range of cells.
Hold the Ctrl key down and continue highlighting 
additional non-adjacent ranges.

2.1.4 Select an entire worksheet.

Click the Select All button found above Row 1 and to 
the left of Column A.

2.2  Edit, Sort
2.2.1 Edit cell content.

Click into the cell.
Edit content.

2.2.1 Modify existing cell content.
Click into the cell.
Enter additional content or delete existing content.

2.2.2 Use the undo, redo command.
Go to the Quick Access Toolbar.
Click on the Undo or Redo buttons.

2.2.3 Use the search command for specific content in a   
 worksheet.

On the Home tab, in the Editing group, click the 
Find & Select button.
Click Find.
Enter the word or phrase to find in the Find what box.
Click Find Next to select the first occurrence of the 
word or phrase.

2.2.4 Use the replace command for specific content in a   
 worksheet.

On the Home tab in the Editing group, click the 
Find & Select button.
Click Replace.
Enter the word or phrase to find for replacement 
in the Find what box.
Enter the word or phrase to replace in the Replace 
with box.
Click Find Next to select the first occurrence of the 
word or phrase.
Click Replace or Replace All.

 

2.2.5 Sort a cell range by one criterion in ascending, 
 descending numeric order, ascending, 
 descending alphabetic order.

Click into the cell range to sort.
On the Data tab, in the Sort & Filter group, click 
on one of the two Sort buttons.
Click on the Sort A to Z button to sort in 
ascending order.
Click on the Sort Z to A button to sort in 
descending order.

2.3     Copy, Move, Delete
2.3.1 Copy the content of a cell, cell range within a   
 worksheet, between worksheets, between open 
 spreadsheets.

Select the cell content to copy.
On the Home tab, in the Clipboard group, click 
the Copy button.
Click on a new location within the worksheet or 
within another open spreadsheet.
On the Home tab, in the Clipboard group, click 
the Paste button.

2.3.2 Use the autofill tool/copy handle tool to copy, 
 increment data entries.

Select the cell or cell range to copy.
Move the mouse pointer over the lower right hand 
corner of the selected cell or cell range.
Use the fill handle to drag through the range 
required.

2.3.3 Move the content of a cell, cell range within a 
 worksheet, between worksheets, between open 
 spreadsheets.

Select the cell content to move.
On the Home tab, in the Clipboard group, click the 
Cut button.
Click on a new location within the worksheet or 
within another open spreadsheet.
On the Home tab, in the Clipboard group, click the 
Paste button.

2.3.4 Delete cell contents.
Select the cell content to delete.
Press the Delete key.

3.1     Rows and Columns
3.1.1 Select a row.

Click on the row heading.
3.1.1 Select a range of adjacent rows.

Click on the first row heading.
Drag to highlight through to the last row heading.

3.1.1 Select a range of non-adjacent rows.
Click on the first row heading or range of rows.
Hold the Ctrl key down and continue highlighting 
additional row headings.

3.1.2 Select a column.
Click on the column heading.

3.1.2 Select a range of adjacent columns.
Click on the first column heading.
Drag to highlight through the last column heading.

3.1.2 Select a range of non-adjacent columns.
Click on the first column heading or range of 
columns.
Hold the Ctrl key down and continue highlighting 
additional column headings.

 

3.1.3 Insert rows.
Click on the row heading(s) above which the
row will appear.
On the Home tab, in the Cells group, click 
the Insert button.

3.1.3 Insert columns.
Click on the column heading(s) immediately 
to the right of where the column will appear.
On the Home tab, in the Cells group, click 
the Insert button.

3.1.3 Delete rows. 
Click on the row heading(s) to delete.
On the Home tab, in the Cells group, 
click the Delete button.

3.1.3 Delete columns.
Click on the column heading(s) to delete.
On the Home tab, in the Cells group, click 
the Delete button.

3.1.4 Modify column widths to a specified value,
 to optimal width.

Click on the column heading(s) to modify.
On the Home tab, in the Cells group, click 
the Format button.
To modify column width to a specified value, 
click Column Width and enter a width, then 
click OK.
To modify column width to optimal width, 
click Autofit Column Width.

3.1.4 Modify row heights to a specified value, to 
 optimal height.

Click on the row heading(s) to modify.
On the Home tab, in the Cells group, click 
the Format button.
To modify row height to a specified value, 
click Row Height and enter a row height, 
then click OK.
To modify row height to optimal height, 
click Autofit Row Height.

3.1.5 Freeze row titles.
Select the row immediately below the row 
to freeze.
On the View tab, in the Window group, 
click the Freeze Panes arrow.
Click the Freeze Panes button.

3.1.5 Freeze column titles.
Select the column immediately to the right 
of the column to freeze.
On the View tab, in the Window group, 
click the Freeze Panes arrow.
Click the Freeze Panes button.

3.1.5 Unfreeze row and/or column titles.
On the View tab, in the Window group, click 
the Freeze Panes arrow.
Click the Unfreeze Panes button.

3.2     Worksheets
3.2.1 Switch between worksheets.

Click on the worksheet tab at the bottom of 
the workbook window.

3.2.2 Insert a new worksheet.
On the Home tab, in the Cells group, click the 
Insert arrow.
Click the Insert Sheet button.

3.2.2  Delete a worksheet.
Select the sheet to delete.
On the Home tab, in the Cells group, click the 
Delete arrow.
Click the Delete Sheet button.

3.2.3 Recognize good practice in naming 
 worksheets.

Use meaningful worksheet names rather than 
accept default names.

3.2.4  Copy a worksheet within a spreadsheet.
Right-click the worksheet tab at the bottom 
of the workbook window.
Click Move or Copy.
Select the location to copy the worksheet to.
Click Create a copy.
Click OK.
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3.2.4 Move a worksheet within a spreadsheet.
Right-click the worksheet tab at the bottom of the 
workbook window.
Click Move or Copy.
Select the location to move the file to.
Click OK.

3.2.4  Rename a worksheet within a spreadsheet.
Right-click the worksheet tab at the bottom of the 
workbook window.
Click Rename.
Enter the worksheet name into the highlighted 
worksheet tab.

4.1    Arithmetic Formulas
4.1.1 Recognize good practice in formula creation:

Refer to cell references rather than type numbers into 
formulas. 

4.1.2  Create formulas using cell references and arithmetic   
 operators (addition, subtraction, multiplication, 
 division)

Click into the cell to enter the formula.
Enter the = (equals) sign.
Enter a formula using cell references and operators.

4.1.3 Identify and understand standard error values 
 associated with using formulas:

4.1.4 Understand and use relative, absolute cell 
 referencing in formulas.

A relative cell reference is based on the relative 
position of the cell that contains the formula and the 
cell the reference refers to.
An absolute cell reference always refers to a cell in a 
specific location and is preceded by the $ sign.
Press F4 after selecting cell to make it an absolute cell 
reference.
Either the row or column reference will be preceded 
by the $ sign.

4.2    Functions
4.2.1 Use sum, average, minimum, maximum, 
 count, counta, round functions.

Click into the cell to enter the formula.
On the Formulas tab, in the Function Library group, 
click the Insert Function button.
Enter the function name in the highlighted Search 
for a function text box.
Click Go.
Ensure the function is highlighted in the Select a 
function drop-down list.
Click OK.
Enter the arguments for the function.
Click OK.

4.2.2 Use the logical function if (yielding one of two 
 specific values) with comparison operator: =, >, <.

The if function returns one value if a condition 
specified evaluates to TRUE and another value if it 
evaluates to FALSE.
Click into the cell to enter the formula.
Enter if in the highlighted Search for a function text 
box.
Click Go.
Enter the arguments for the function.
Click OK.

5.1    Numbers/Dates
5.1.1 Format cells to display numbers to a specific 
 number of decimal places.

Select the cell or cell range.
On the Home tab, in the Number group, click the 
Increase Decimal or Decrease Decimal button.
Each click will increase or decrease the number 
by one decimal.

5.1.1 Format cells to display numbers with, without a 
 separator to indicate thousands.

Select the cell or cell range.
On the Home tab, in the Number group, click the 
Comma Style button to use commas as a 
separator or not.

5.1.2 Format cells to display a date style.

 

Select the cell or cell range.
On the Home tab, in the Cells group, click the 
Format arrow.
Select Format Cells.
On the Number tab, select the Date category.
Select a date type from the Type: box.
Click OK.

5.1.2 Format cells to display a currency symbol.
Select the cell or cell range.
On the Home tab, in the Number group, 
click the Currency arrow.
Click on a currency.

5.1.3 Format cells to display numbers as 
 percentages.

Select the cell or cell range.
On the Home tab, in the Number group, click 
the Percent Style button.

5.2    Contents
5.2.1 Change cell content appearance: font sizes.

Select the cell or cell range.
On the Home tab, in the Font group, click the 
Font Size arrow.
Select a size from the list or enter a size into 
the Font Size box.

5.2.1 Change cell content appearance: font types.
Select the cell or cell range.
On the Home tab, in the Font group, click the 
Font arrow.
Select a font from the list or enter a font into the 
Font box.

5.2.2 Apply formatting to cell contents: bold, italic, 
 underline, double underline.

Select the text to format.
To embolden the text, on the Home tab, in the 
Font group, click the Bold button.
To italicize the text, on the Home tab, in the 
Font group, click the Italic button.
To underline the text, on the Home tab, in the 
Font group, click the Underline button.
To double underline the text, on the Home tab, 
in the Font group, click the Underline arrow 
and click the Double Underline button.

4.5.2.3 Apply different colors to cell content, cell 
 background.

Select the cell or cell range to color.
On the Home tab, in the Font group, click the 
Fill Color arrow.
Click on a color.

5.2.4 Copy the formatting from a cell, cell range to 
 another cell, cell range. 

Select the cell or cell range to copy from.
On the Home tab, in the Clipboard group, 
click the Format Painter button.
Select the cell or cell range to apply the format.

5.3     Alignment, Border Effects
5.3.1 Apply text wrapping to contents within a cell, 
 cell range.

Select the cell or cell range.
On the Home tab, in the Alignment group, 
click the Wrap Text button.

5.3.2 Align cell contents: horizontally, vertically.
Select the cell or cell range.
On the Home tab, in the Alignment group, 
click an Align button.

5.3.2 Adjust cell content orientation. 
Select the cell range.
On the Home tab, in the Alignment group, 
click the Orientation arrow to select a cell 
content orientation.
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4 Formulas & Functions

5 Formatting

+
-
*
/

Addition

Arithmetic Operator

Subtraction

Multiplication

Division

Cause

Column is not wide enough to display value

Wrong type of argument or operand is used

Number is divided by zero

Doesn't recognize text in formula

Value is not available to a function or formula

Cell reference is not valid

Invalid numeric values in a formula or function

Cell references are not separated correctly in a formula

Error

Symbol

Name DescriptionFunction

SUM The sum of the valuesSum

AVERAGE The average of the valuesAverage

MIN The smallest valueMinimum

MAX The largest valueMaximum

COUNT The number of data valuesCount

COUNTA The number of data values in 
non-blank cellsCounta

ROUND Numbers rounded to whole numbersRound

#####

#Value!

#DIV/0!

#NAME?

#N/A

#REF!

#NUM!

#NULL!



5.3.3 Merge cells and center a title in a merged cell. 
Select the cell range.
On the Home tab, in the Alignment group, click the 
Merge & Center arrow to select a merge option.

5.3.4 Add border effects to a cell, cell range: lines, colors.
Select the cell range.
On the Home tab, in the Font group, click the 
Border arrow to select border options.

6.1     Create
6.1.1 Create different types of charts from spreadsheet 
 data: column chart, bar chart, line chart, pie chart.

Select the cell range of data on the spreadsheet.
On the Insert tab in the Charts group, click the chart 
preferred.
Make chart type selection and finish steps in the Chart 
Wizard.

6.1.2 Select a chart.
Click on the chart.

6.1.3 Change the chart type.
Select the chart.
On the Design tab, in the Type group, click the Change 
Chart Type button.
Select a chart type from the available list.
Click OK.

6.1.4 Move a chart.
Select the chart.
To move the chart within the worksheet, drag it to the 
new location.
To move the chart to another worksheet, on the Design 
tab, in the Location group, click the Move Chart button.
Select the new location.
Click OK.

6.1.4 Resize a chart.
Click on the chart.
Drag the chart's sizing handles to the required size.

6.1.4 Delete a chart.
Click on the chart.
Press the Delete key.

6.2     Edit
6.2.1  Add a chart title.

Select the chart.
On the Layout tab, in the Labels group, click the Chart 
Title arrow and click on a location for the chart title. 
Enter a title in the text box that opens on the chart.

6.2.1 Remove a chart title.
Select the chart.
On the Layout tab, in the Labels group, click the 
Chart Title arrow and select None.

6.2.1 Edit a chart title.
Click in the chart title and edit the chart title as 
required.

6.2.2  Add data labels to a chart: values/numbers, 
 percentages.

Select the chart.
On the Layout tab, in the Labels group, click the 
Data Labels arrow and select a location for the 
data labels.

6.2.3 Change chart area background color, legend fill color. 
Select the chart background or the legend as 
desired.
On the Format tab, in the Shape Styles group, 
click the Shape Fill arrow to select a color.

6.2.4 Change the column, bar, line, pie slice colors in 
 the chart.

Click into the column, bar, line or pie slice of the 
chart to change.
On the Format tab, in the Shape Styles group, 
click the Shape Fill arrow to select a color.

6.2.5 Change font size and color of chart title, chart 
 axes, chart legend text.

Select the chart title, chart axes or chart legend 
text to change.
On the Home tab, in the Font group, click the 
Font Size or Font Color buttons.

7.1     Setup
7.1.1 Change worksheet margins: top, bottom, left, right.

On the Page Layout tab, in the Page Setup group, 
click the Margins button.
Click on Custom Margins.
On the Margins tab, enter a top, bottom, left, 
right margin.
Click OK.

7.1.2 Change worksheet orientation: portrait, 
 landscape.

On the Page Layout tab, in the Page Setup group, 
click the Orientation button.
Click Portrait or Landscape.

7.1.2 Change paper size.
On the Page Layout tab, in the Page Setup group, 
click the Size button.
Select a paper size.

7.1.3 Adjust page setup to fit worksheet contents on 
 a specified number of pages. 

On the Page Layout tab, in the Scale to Fit group, 
select the number of pages to fit the selection.

7.1.4 Add text in headers, footers in a worksheet.
On the Insert tab, in the Text group, click the 
Header & Footer button.
By default, the header section opens; to go to the 
footer, click the Go to Footer button.
Enter the text required in the headers and footers.

7.1.4 Edit, delete text in headers, footers in a 
 worksheet.

On the Page Layout tab, in the Page Setup group, 
click the Page Setup group arrow.
Click on the Header/Footer tab.
Edit or delete the text.

7.1.5 Insert fields into headers, footers: page numbering   
 information, date, time, file name, worksheet 
 name.

On the Insert tab, in the Text group, click the 
Header & Footer button.
Use the available tool buttons to add field(s).

7.1.5 Delete fields in headers, footers: page numbering   
 information, date, time, file name, worksheet 
 name.

On the Page Layout tab, in the Page Setup group, 
click the Page Setup group arrow.
Click on the Header/Footer tab.
Delete fields.

7.2   Check and Print
7.2.1 Check and correct spreadsheet calculations.

On the Formulas tab, in the Formulas Auditing 
group, click the Error Checking button.
When an incorrect formula is found, click Update 
Formula or Ignore Error.

7.2.1 Check and correct spreadsheet text.
On the Review tab, in the Proofing group, click 
the Spelling button.
When an incorrect spelling is found, select the 
correct spelling from the list and click Change.
When a repeated word is found, click Delete.

7.2.2 Turn on, off display of gridlines for printing 
 purposes.

On the Page Layout tab, in the Sheet Options 
group, click Print in the Gridlines group.

7.2.2 Turn on, off display of row and column 
 headings for printing purposes.

On the Page Layout tab, in the Sheet Options 
group, click Print in the Headings group.

7.2.3 Apply automatic title row(s) printing on every 
 page of a printed worksheet.

On the Page Layout tab, in the Page Setup 
group, click the Print Titles button.
Click into the Rows to repeat at top box and 
enter the row references.
Click OK.

7.2.4 Preview a worksheet.
Click the Office button.
Select Print.
Click Print Preview.

7.2.5 Print a selected cell range from a worksheet.

Select the cell range.
Click the Office button.
Click Print.
Under Print what, click Selection.
Click OK.

7.2.5 Print an entire worksheet, the entire 
 spreadsheet.

Click the Office button.
Click Print.
To print an entire worksheet, under Print what, 
click Active sheet(s).
To print the entire spreadsheet, under Print what, 
click Entire workbook.
Click OK.

7.2.5 Print a number of copies of a worksheet.
Click the Office button.
Click Print.
Under Copies, enter the number of pages to print.
Click OK.

7.2.5 Print a selected chart.
Select the chart.
Click the Office button.
Click Print.
Click OK.
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6 Charts
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